
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bellevueheraldleader.com/content/tncms/live/" />
<meta name="keywords" content="opinion, editorials" />
<meta name="news_keywords" content="opinion, editorials" />
<meta name="description" content="Another tree disease is starting to become more noticeable in the City and our surrounding area. This new disease is called Rhizosphaera Needle Cast Disease, caused by a fungus. The" />
<meta name="author" content="ABBEY SKRIVSETH Bellevue City Administrator" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bellevueheraldleader.com/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=467%2C630" />
<meta property="og:image:width" content="467" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="A bit about Rhizosphaera Needle Cast Disease and other tree news" />
<meta property="og:description" content="Another tree disease is starting to become more noticeable in the City and our surrounding area. This new disease is called Rhizosphaera Needle Cast Disease, caused by a fungus. The" />
<meta property="og:site_name" content="Bellevue Herald Leader" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dewittobserver" />
<meta name="twitter:image:alt" content="ABBEY SKRIVSETH" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ABBEY SKRIVSETH\nBellevue City Administrator","presentation":null,"start_hour":"00","id":"270da662-feae-11eb-a9c7-2bf775b472a7","app":"editorial","ga_page":"\/opinion\/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":331},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-68930635-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2637,2712,2590,2629,2630", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/impressions.js?_dc=1629338702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/traffic.js?_dc=1629264902"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/settings.js?_dc=1585695404"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h4","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"662607"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>A bit about Rhizosphaera Needle Cast Disease and other tree news | Opinion | bellevueheraldleader.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #326699; } .fixed-nav #main-navigation { background-color: #326699 !important; } #site-top-nav-container, #site-top-nav { background-color: #326699; } #site-footer-container, #site-footer { background-color: #326699; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #326699; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bellevueheraldleader.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/0551bcf0-8492-11e8-b7af-7b9cf94e16ab.png?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="A bit about Rhizosphaera Needle Cast Disease and other tree news | Opinion | bellevueheraldleader.com" href="http://www.bellevueheraldleader.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bellevueheraldleader.com/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5793325257345227",
    enable_page_level_ads: true
  });
</script>
 
 
<script type="text/javascript">
jQuery(document).ready(function(){
$(".quad-grid .event-list li:nth-child(4)").after("<div class='clearfix'></div>");
});
</script>


<script>
    document.onreadystatechange = function () {
        if (document.readyState == "complete") {
            document.querySelector(".type-article .sibling-article h3.inline-heading").innerHTML = 'Related Content';
        }
    }
</script>   
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-270da662-feae-11eb-a9c7-2bf775b472a7  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bellevueheraldleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=ABBEY+SKRIVSETH%0ABellevue+City+Administrator&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=270da662-feae-11eb-a9c7-2bf775b472a7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=331&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-68930635-5&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bellevueheraldleader.com",
  secureDomain: "bellevueheraldleader.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fopinion%252Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%252Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fopinion%252Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%252Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fopinion%252Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%252Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fopinion%252Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%252Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.bellevueheraldleader.com/content/tncms/live/" data-endpoint="https://www.bellevueheraldleader.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2637);
                
                bloxServiceIDs.push(2712);
                
                bloxServiceIDs.push(2590);
                
                bloxServiceIDs.push(2629);
                
                bloxServiceIDs.push(2630);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bellevueheraldleader.com/tncms/admin/editorial-asset/?edit=270da662-feae-11eb-a9c7-2bf775b472a7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-662672" class="tncms-block hidden-md hidden-lg"><div id="user-controls-662672" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-662672').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bellevueheraldleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bellevueheraldleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bellevueheraldleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-662672').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bellevueheraldleader.com/users/logout/" id="user-logout-form-662672"><input type="hidden" name="referer_url" value="https://www.bellevueheraldleader.com/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertising.html"  class="nav-link tnt-section-advertising-services">Advertising Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/family/"  class="nav-link tnt-section-family-news">Family News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/records"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BELLEVUEHERALDLEADER&amp;publisher_url:bellevueheraldleader.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcement">Anniversary Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birthday_announcement/"  class="nav-link tnt-section-birthday-announcement">Birthday Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement-announcement">Engagement Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/first_birthday/"  class="nav-link tnt-section-first-birthday-announcement">First Birthday Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit/"  class="nav-link tnt-section-obituary-announcement">Obituary Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/delivery_issues/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-662668" class="tncms-block hidden-md hidden-lg"><section id="block-662668" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-662668" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-662668" aria-labelledby="site-search-button-662668" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-662668-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-662668-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-662668-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-662668').submit();
        return false;
    });

    $('#site-search-662668').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-662668 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-662668 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-662668-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-662664" class="tncms-block"><div id="site-logo-662664" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="626"
            height="122"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-662667" class="tncms-block"><ul id="site-search-662667-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-662667" aria-labelledby="site-search-button-662667" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-662667-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-662667-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-662667" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-662667-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-662667').submit();
        return false;
    });

    $('#site-search-662667').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-662667 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-662667 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-662667-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-662671" class="tncms-block"><div id="user-controls-662671" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bellevueheraldleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bellevueheraldleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bellevueheraldleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-662671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bellevueheraldleader.com/users/logout/" id="user-logout-form-662671"><input type="hidden" name="referer_url" value="https://www.bellevueheraldleader.com/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-662669" class="tncms-block"><div class="follow-links-662669 pull-right">
    
    <section id="block-662669" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bellevueherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bellevueheraldleader.com",
  "sameAs" : ["https://www.facebook.com/Bellevue-Herald-Leader-141393162568179/","http://twitter.com/bellevueherald"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-services"  href="/site/advertising.html"  tabindex="0">
                    <span class="nav-label">Advertising Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-family-news"  href="/news/family/"  tabindex="0">
                    <span class="nav-label">Family News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-records"  href="/news/records"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BELLEVUEHERALDLEADER&amp;publisher_url:bellevueheraldleader.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0">
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement/"  tabindex="0">
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthday-announcement"  href="/site/forms/announcements/birthday_announcement/"  tabindex="0">
                    <span class="nav-label">Birthday Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement/"  tabindex="0">
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-first-birthday-announcement"  href="/site/forms/announcements/first_birthday/"  tabindex="0">
                    <span class="nav-label">First Birthday Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary-announcement"  href="/site/forms/online_services/obit/"  tabindex="0">
                    <span class="nav-label">Obituary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0">
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address/"  tabindex="0">
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/subscription_services/delivery_issues/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/users/admin/contribute/article/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-662571" class="tncms-block hidden-xs row">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-45ea2dda-feae-11eb-a1da-43a8bc90b42c" class="modal fullscreen in modal-image image-default modal-45ea2dda-feae-11eb-a1da-43a8bc90b42c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=400%2C540"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=150%2C203 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=200%2C270 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=225%2C304 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=300%2C405 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=400%2C540 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=474%2C640 540w"
                    sizes="100vw"
                    
                    width="474"
                    height="640"
                    alt="ABBEY SKRIVSETH"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-45ea2dda-feae-11eb-a1da-43a8bc90b42c" data-target=".caption-inner-modal-image-45ea2dda-feae-11eb-a1da-43a8bc90b42c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-45ea2dda-feae-11eb-a1da-43a8bc90b42c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>ABBEY SKRIVSETH                                                                                  Bellevue City Administrator</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fabbey-skrivseth%2Fimage_45ea2dda-feae-11eb-a1da-43a8bc90b42c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/abbey-skrivseth/image_45ea2dda-feae-11eb-a1da-43a8bc90b42c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45ea2dda-feae-11eb-a1da-43a8bc90b42c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ABBEY%20SKRIVSETH&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fabbey-skrivseth%2Fimage_45ea2dda-feae-11eb-a1da-43a8bc90b42c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/abbey-skrivseth/image_45ea2dda-feae-11eb-a1da-43a8bc90b42c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45ea2dda-feae-11eb-a1da-43a8bc90b42c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bellevueheraldleader.com/opinion/abbey-skrivseth/image_45ea2dda-feae-11eb-a1da-43a8bc90b42c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/abbey-skrivseth/image_45ea2dda-feae-11eb-a1da-43a8bc90b42c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45ea2dda-feae-11eb-a1da-43a8bc90b42c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/45ea2dda-feae-11eb-a1da-43a8bc90b42c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45ea2dda-feae-11eb-a1da-43a8bc90b42c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20ABBEY%20SKRIVSETH&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fabbey-skrivseth%2Fimage_45ea2dda-feae-11eb-a1da-43a8bc90b42c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45ea2dda-feae-11eb-a1da-43a8bc90b42c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/abbey-skrivseth/image_45ea2dda-feae-11eb-a1da-43a8bc90b42c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45ea2dda-feae-11eb-a1da-43a8bc90b42c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-45ea2dda-feae-11eb-a1da-43a8bc90b42c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45ea2dda-feae-11eb-a1da-43a8bc90b42c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45ea2dda-feae-11eb-a1da-43a8bc90b42c" class="save-list-45ea2dda-feae-11eb-a1da-43a8bc90b42c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45ea2dda-feae-11eb-a1da-43a8bc90b42c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-45ea2dda-feae-11eb-a1da-43a8bc90b42c img { max-height: 640px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-270da662-feae-11eb-a9c7-2bf775b472a7" class="asset article-default"  data-url="https://www.bellevueheraldleader.com/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Another tree disease is starting to become more noticeable in the City and our surrounding area.  This new disease is called Rhizosphaera Needle Cast Disease, caused by a fungus.  The disease primarily targets blue spruce trees but other spruce trees can and have been infected.  This is not a new disease as it was believed to have first been found in Connecticut in 1938. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=467%2C630">
            <meta itemprop="width" content="467">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bellevueheraldleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bellevueheraldleader.com/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bellevueheraldleader.com\/tncms\/search\/mlt\/?origin=270da662-feae-11eb-a9c7-2bf775b472a7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-270da662-feae-11eb-a9c7-2bf775b472a7" class="asset-paging">
                <div id="paging-prev-270da662-feae-11eb-a9c7-2bf775b472a7" class="paging-link prev offset"></div>
                <div id="paging-next-270da662-feae-11eb-a9c7-2bf775b472a7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            A bit about Rhizosphaera Needle Cast Disease and other tree news
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By ABBEY SKRIVSETH
Bellevue City Administrator</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-18T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-18T00:00:00-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-18T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-08-18T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-08-18T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20bit%20about%20Rhizosphaera%20Needle%20Cast%20Disease%20and%20other%20tree%20news&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bellevueheraldleader.com/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/270da662-feae-11eb-a9c7-2bf775b472a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20A%20bit%20about%20Rhizosphaera%20Needle%20Cast%20Disease%20and%20other%20tree%20news&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-45ea2dda-feae-11eb-a1da-43a8bc90b42c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-45ea2dda-feae-11eb-a1da-43a8bc90b42c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="474">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=400%2C540"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=150%2C203 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=200%2C270 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=225%2C304 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=300%2C405 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=400%2C540 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/5e/45ea2dda-feae-11eb-a1da-43a8bc90b42c/611a912de353f.image.jpg?resize=474%2C640 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="474"
                    height="640"
                    alt="ABBEY SKRIVSETH"
                    class="img-responsive  letterbox tnt-restrict-img-45ea2dda-feae-11eb-a1da-43a8bc90b42c default" />
            </div><style>
                .tnt-restrict-img-45ea2dda-feae-11eb-a1da-43a8bc90b42c {
                    max-width: 474px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>ABBEY SKRIVSETH                                                                                  Bellevue City Administrator</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="270da662-feae-11eb-a9c7-2bf775b472a7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20bit%20about%20Rhizosphaera%20Needle%20Cast%20Disease%20and%20other%20tree%20news&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bellevueheraldleader.com/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/270da662-feae-11eb-a9c7-2bf775b472a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20A%20bit%20about%20Rhizosphaera%20Needle%20Cast%20Disease%20and%20other%20tree%20news&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-270da662-feae-11eb-a9c7-2bf775b472a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="270da662-feae-11eb-a9c7-2bf775b472a7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="270da662-feae-11eb-a9c7-2bf775b472a7" class="save-list-270da662-feae-11eb-a9c7-2bf775b472a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="270da662-feae-11eb-a9c7-2bf775b472a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Another tree disease is starting to become more noticeable in the City and our surrounding area.  This new disease is called Rhizosphaera Needle Cast Disease, caused by a fungus.  The disease primarily targets blue spruce trees but other spruce trees can and have been infected.  This is not a new disease as it was believed to have first been found in Connecticut in 1938.</p></div><div class="subscriber-preview"><p>The infection takes place in the spring but then symptoms are not seen until the following spring. The following spring, the infected needles turn yellow in July then purplish brown by late August.  In the second growing season, infected needles then (usually) fall off in late summer but some might stay on and produce spores the following spring.  Needles on the lowest branches are usually infected first and then the disease gradually moves up the tree.  The branches that continue to lose needles for 3-4 years will eventually die.  The fungus survives winter on both the living and recently killed needles. The fungi spores spread to new needles within the tree or onto neighboring trees from rainfall/splashing water.  Rainfall and wet warm weather play a factor in the disease as this is when infected needles release the fungus.  </p></div><div class="subscriber-only"><p>Infected trees can be chemically sprayed with fungicide applications.  The City recommends you reach out to a professional, such as an arborist, for a professional’s opinion and treatments. Treatment in both June and July appear to provide the best results.  </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>City Tree Board Commissioners Warren Crouch and Don Cummings recently went around town identifying spruce trees on private and public properties.  Roughly 40 letters were sent out to property owners and a few more will most likely go out in the upcoming weeks as some trees might have been missed on their first observation count.  These property owners received informational letters, which is being shared in this editorial.  If you have a spruce tree in your yard, then it does not necessarily mean your tree(s) is infected by the disease.  We hope this information makes property owners aware of the disease and, if desired, gives time for treatment options.</p></div><div class="subscriber-only"><p>The City currently has an ordinance in place that allows the city to enforce removal of a dead or diseased tree on private property.  The biggest reason for the enforcement is safety.  Should a pedestrian (biker, walker, child, etc) get injured from a fallen tree, the property owner is liable.   Heavy winds and freezing snow/ice accumulating on dead trees can easily cause a tree to break/fall.</p></div><div class="subscriber-only"><p>EAB Update</p></div><div class="subscriber-only"><p>Over the last several years, ash trees have been affected by the Emerald Ash Borer (EAB).  We have seen nearly 350 ash trees come down in the City on both private and public properties.  The City and Tree Board would like to thank the public for being proactive and taking the initiative to have their ash tree removed.  </p></div><div class="subscriber-only"><p>Bellevue continues to be far ahead of other towns as some towns have no action steps in place; many of their property owners remain uneducated on EAB and how dangerous a dead tree in a yard can be.</p></div><div class="subscriber-only"><p>Tree Diversification</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-677202" class="tncms-block"></div></div><div class="subscriber-only"><p>&amp; Education Material</p></div><div class="subscriber-only"><p>Due to all the dead and diseased trees being removed in town over the last several years, the City and Tree Board would like to stress tree diversification when property owners are looking to plant a new tree(s).  For example, the Autumn Blaze Maple has been a popular tree by many property owners due to leaves colorfulness and the well-known name.  Over the last four years, thanks to  our active Tree Board, the City has planted nearly 40 new trees in parks, which will help set the future of the tree diversification for many years to come in our parks.  The Board has a plan for future tree planting sites in our parks too.  </p></div><div class="subscriber-only"><p>The City also has a Living Tree Memorial program, which allows families to donate a tree in memory of a loved one at a City park.  This memorial program has become so popular that the City now has a waiting list for anticipated new memorial plantings for next year.  Please call the Clerk’s Office (563-872-4456) for more details on this program.</p></div><div class="subscriber-only"><p>Information is available on tree diversification, including a pamphlet with examples of trees that have already been planted in City parks, and can be found online (<a href="https://bellevueia.gov-">https://bellevueia.gov-</a> Government- Tree Board Commission) or in the Clerk&rsquo;s Office at City Hall (106 N. Third Street).&nbsp; The City&rsquo;s website also contains videos on tree care, tree planting, and tree diseases.</p></div><div class="subscriber-only"><p>Tree Rebate Program</p></div><div class="subscriber-only"><p>I also want to remind residents that the Bellevue Municipal Utilities offers a tree rebate for qualified trees planted on private properties, 50% per tree(s) up to $200 per property per year.  Applications and regulations are also found on the City’s website or in the Clerk’s Office.</p></div><div class="subscriber-only"><p>Tree Board Commissioners</p></div><div class="subscriber-only"><p>Lastly, I would like to acknowledge the Tree Board Commissioners, Don, Warren, and Bill Sieverding for their continued help and education on tree issues in town.  Should you have any specific questions for the Board, then please call the Clerk’s Office and we can direct you to a Commissioner.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20bit%20about%20Rhizosphaera%20Needle%20Cast%20Disease%20and%20other%20tree%20news&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bellevueheraldleader.com/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/270da662-feae-11eb-a9c7-2bf775b472a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20A%20bit%20about%20Rhizosphaera%20Needle%20Cast%20Disease%20and%20other%20tree%20news&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fopinion%2Fa-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news%2Farticle_270da662-feae-11eb-a9c7-2bf775b472a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270da662-feae-11eb-a9c7-2bf775b472a7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-270da662-feae-11eb-a9c7-2bf775b472a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="270da662-feae-11eb-a9c7-2bf775b472a7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="270da662-feae-11eb-a9c7-2bf775b472a7" class="save-list-270da662-feae-11eb-a9c7-2bf775b472a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="270da662-feae-11eb-a9c7-2bf775b472a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-662710" class="tncms-block"><section id="block-662710" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace/" class="">View more marketplace</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-662710 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-2bd34890-f937-11eb-9262-cb166c69cff2" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2bd34890-f937-11eb-9262-cb166c69cff2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/bellevue-fall-city-wide-garage-sales/pdfdisplayad_2bd34890-f937-11eb-9262-cb166c69cff2.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bellevue Fall City Wide Garage Sales"
                    class="img-responsive lazyload  letterbox default"
                    width="1166"
                    height="1777"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/bd/2bd34890-f937-11eb-9262-cb166c69cff2/611165adf3a08.preview.jpg?resize=200%2C305" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/bellevue-fall-city-wide-garage-sales/pdfdisplayad_2bd34890-f937-11eb-9262-cb166c69cff2.html" class="tnt-asset-link">
        

        
            Bellevue Fall City Wide Garage Sales</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-f005b4e0-fea1-11eb-8eff-3fd9a497e733" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f005b4e0-fea1-11eb-8eff-3fd9a497e733 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/thank-you-for-your-support/pdfdisplayad_f005b4e0-fea1-11eb-8eff-3fd9a497e733.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thank you for your support!"
                            class="img-responsive lazyload full default"
                            width="1034"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/00/f005b4e0-fea1-11eb-8eff-3fd9a497e733/611a7c48f02ef.preview.jpg?resize=150%2C145 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/00/f005b4e0-fea1-11eb-8eff-3fd9a497e733/611a7c48f02ef.preview.jpg?resize=200%2C193 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/00/f005b4e0-fea1-11eb-8eff-3fd9a497e733/611a7c48f02ef.preview.jpg?resize=225%2C218 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/00/f005b4e0-fea1-11eb-8eff-3fd9a497e733/611a7c48f02ef.preview.jpg?resize=300%2C290 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/00/f005b4e0-fea1-11eb-8eff-3fd9a497e733/611a7c48f02ef.preview.jpg?resize=400%2C387 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/00/f005b4e0-fea1-11eb-8eff-3fd9a497e733/611a7c48f02ef.preview.jpg?resize=540%2C522 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/00/f005b4e0-fea1-11eb-8eff-3fd9a497e733/611a7c48f02ef.preview.jpg?resize=640%2C619 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/00/f005b4e0-fea1-11eb-8eff-3fd9a497e733/611a7c48f02ef.preview.jpg?resize=750%2C725 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/00/f005b4e0-fea1-11eb-8eff-3fd9a497e733/611a7c48f02ef.preview.jpg?resize=990%2C957 990w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/00/f005b4e0-fea1-11eb-8eff-3fd9a497e733/611a7c48f02ef.preview.jpg?resize=1034%2C1000 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/thank-you-for-your-support/pdfdisplayad_f005b4e0-fea1-11eb-8eff-3fd9a497e733.html" class="tnt-asset-link">
        

        
            Thank you for your support!</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-6c5ceb3a-fea2-11eb-973b-a796d082d492" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-job">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6c5ceb3a-fea2-11eb-973b-a796d082d492 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/holdgrafer-grain-systems-help-wanted/pdfdisplayad_6c5ceb3a-fea2-11eb-973b-a796d082d492.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Holdgrafer Grain Systems Help Wanted"
                            class="img-responsive lazyload full default"
                            width="684"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/c5/6c5ceb3a-fea2-11eb-973b-a796d082d492/611a7d184fd57.preview.jpg?resize=150%2C88 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/c5/6c5ceb3a-fea2-11eb-973b-a796d082d492/611a7d184fd57.preview.jpg?resize=200%2C117 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/c5/6c5ceb3a-fea2-11eb-973b-a796d082d492/611a7d184fd57.preview.jpg?resize=225%2C132 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/c5/6c5ceb3a-fea2-11eb-973b-a796d082d492/611a7d184fd57.preview.jpg?resize=300%2C175 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/c5/6c5ceb3a-fea2-11eb-973b-a796d082d492/611a7d184fd57.preview.jpg?resize=400%2C234 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/c5/6c5ceb3a-fea2-11eb-973b-a796d082d492/611a7d184fd57.preview.jpg?resize=540%2C316 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/c5/6c5ceb3a-fea2-11eb-973b-a796d082d492/611a7d184fd57.preview.jpg?resize=640%2C374 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/c5/6c5ceb3a-fea2-11eb-973b-a796d082d492/611a7d184fd57.preview.jpg?resize=684%2C400 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/holdgrafer-grain-systems-help-wanted/pdfdisplayad_6c5ceb3a-fea2-11eb-973b-a796d082d492.html" class="tnt-asset-link">
        

        
            Holdgrafer Grain Systems Help Wanted</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-662710-f53039fa-8f7f-11ea-86a6-dbe3250e5903" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f53039fa-8f7f-11ea-86a6-dbe3250e5903 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/richmans-cafe/pdfdisplayad_f53039fa-8f7f-11ea-86a6-dbe3250e5903.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Richman's Cafe"
                    class="img-responsive lazyload  letterbox default"
                    width="881"
                    height="2349"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/53/f53039fa-8f7f-11ea-86a6-dbe3250e5903/5eb289fe5a9d0.preview.jpg?resize=200%2C533" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/richmans-cafe/pdfdisplayad_f53039fa-8f7f-11ea-86a6-dbe3250e5903.html" class="tnt-asset-link">
        

        
            Richman's Cafe</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-662712" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662666" class="tncms-block coronavirus-eedition"><section id="block-662666" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-662666 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest Print Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-20e2d48c-9360-5fd6-a9dc-f2c3a369112a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-20e2d48c-9360-5fd6-a9dc-f2c3a369112a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/bellevue-herald-leader/edition_20e2d48c-9360-5fd6-a9dc-f2c3a369112a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bellevue Herald Leader"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="460"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/6/19/619dead0-bfbf-540e-93e4-4c056d2f0d62/6112b9d2b997e.preview-300.jpg?resize=150%2C230 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/6/19/619dead0-bfbf-540e-93e4-4c056d2f0d62/6112b9d2b997e.preview-300.jpg?resize=200%2C307 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/6/19/619dead0-bfbf-540e-93e4-4c056d2f0d62/6112b9d2b997e.preview-300.jpg?resize=225%2C345 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/6/19/619dead0-bfbf-540e-93e4-4c056d2f0d62/6112b9d2b997e.preview-300.jpg?resize=300%2C460 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/bellevue-herald-leader/edition_20e2d48c-9360-5fd6-a9dc-f2c3a369112a.html" class="tnt-asset-link">
        

        
            Bellevue Herald Leader</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-662723" class="tncms-block title-no-margin"><section id="block-662723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662723 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather">
                
                Local Forecast
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-662673" class="tncms-block remove-upcomin"><div id="weather-container-662673" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Bellevue, IA</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/opinion/a-bit-about-rhizosphaera-needle-cast-disease-and-other-tree-news/article_270da662-feae-11eb-a9c7-2bf775b472a7.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="52031">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">75&deg;</div>
                        <div class="weather-right-now-condition">Clear</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 83%</li>
                            <li><span>Feels Like:</span> 75&deg;</li>
                            <li><span>Heat Index:</span> 75&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 0 mph</li>
                            <li><span>Wind Chill:</span> 75&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:12:43 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:57:33 PM</span></li>
                            <li><span>Dew Point:</span> 69&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Clear skies. Low 64F. Winds light and variable.</p>
                <h5>Tonight</h5>
                <p>Clear skies. Low 64F. Winds light and variable.</p>
                <h5>Tomorrow</h5>
                <p>Mostly sunny skies. High 89F. Winds SE at 5 to 10 mph.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li class="active"><a href="/opinion?mode=current-662673&amp;weather_zip=52031" rel="nofollow">Upcoming</a></li><li><a href="/opinion?mode=radar-662673&amp;weather_zip=52031" rel="nofollow">Radar</a></li><li><a href="/opinion?mode=week-662673&amp;weather_zip=52031" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-index-hourly-container">
        <h4 class="weather-title"><span class="far tnt-clock"></span> Next 12 Hours</h4>
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div id="weather-panel-group-662673" class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">72&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 0mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">2%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">72&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSE @ 0mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 2% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 89%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 72&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 72&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">71&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 1mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">2%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">71&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSE @ 1mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 2% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 93%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">70&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 1mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">3%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">70&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SE @ 1mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 3% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 97%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">69&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">3%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">69&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 3% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 99%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 69&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 69&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 6 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">68&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">3%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">68&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 3% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 100%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 68&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 68&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 5 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">67&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">3%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">67&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 3% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 100%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 67&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 67&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 5 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">66&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 1mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">6%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">66&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE @ 1mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 6% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 100%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 66&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 66&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">65&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 1mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">9%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">65&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE @ 1mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 9% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 100%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 65&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 67&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">65&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-east"></span> 1mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">11%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">65&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> E @ 1mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 11% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 100%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 65&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 65&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 3 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">66&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-east"></span> 1mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">9%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">66&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> E @ 1mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 9% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 100%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 66&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 68&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 3 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-sunny opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">69&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-east"></span> 1mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">7%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">69&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> E @ 1mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 7% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 97%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 69&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 72&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 6 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-sunny opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">73&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">5%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">73&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 5% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 88%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 73&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 76&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 2 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-662715" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662716" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-662735" class="tncms-block"><section id="block-662735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662735 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/special">
                
                Latest Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-707e032f-e4b3-5461-8c6a-b9b74da74431" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-707e032f-e4b3-5461-8c6a-b9b74da74431 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/golden-lifestyles/edition_707e032f-e4b3-5461-8c6a-b9b74da74431.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Golden Lifestyles"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/9/46/946cfe03-0a46-58c8-b285-d1cbe504db5b/610049a0dd4f8.preview-300.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/9/46/946cfe03-0a46-58c8-b285-d1cbe504db5b/610049a0dd4f8.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/9/46/946cfe03-0a46-58c8-b285-d1cbe504db5b/610049a0dd4f8.preview-300.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/9/46/946cfe03-0a46-58c8-b285-d1cbe504db5b/610049a0dd4f8.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/golden-lifestyles/edition_707e032f-e4b3-5461-8c6a-b9b74da74431.html" class="tnt-asset-link">
        

        
            Golden Lifestyles</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest Special Section click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-662713" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662717" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662628" class="tncms-block"><section id="block-662628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662628 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-662628" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-662628" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-662628" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-662628" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-662628" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/bellevue-native-pens-first-book/article_d7f0aa7e-f945-11eb-9f8d-879b23b24f5c.html">Bellevue native pens first book</a></li><li><a href="/news/counterfeit/article_3ae56490-ff62-11eb-a69f-cbcb06354380.html">COUNTERFEIT $$</a></li><li><a href="/news/externship-experience/article_8c9dfd30-f943-11eb-8f01-272bc3b1c4ff.html">Externship Experience</a></li><li><a href="/news/river-mural/article_0bbb1374-f943-11eb-a1aa-17aab20f14e6.html">River Mural</a></li><li><a href="/news/communication-breakdown/article_7c10c10c-fa04-11eb-9f5e-07c38f5ebb5e.html">Communication breakdown</a></li><li><a href="/news/jackson-county-fair-2021/article_63074a70-e8af-11eb-84dc-7329eba79861.html">Jackson County Fair 2021</a></li><li><a href="/news/bellevue-spruce-trees-afflicted-with-needle-disease/article_cf8e3464-fea9-11eb-ba37-f3a995936bd9.html">Bellevue spruce trees afflicted with needle disease</a></li><li><a href="/news/goose-lake-marsh-a-plentiful-habitat/article_ad4dc79e-fead-11eb-8af5-777f08f9373f.html">Goose Lake marsh a plentiful habitat</a></li><li><a href="/obituaries/dwain-dewey-joseph-weis/article_7cca507a-feb1-11eb-8bb6-ffec2e78b0d7.html">Dwain “Dewey” Joseph Weis</a></li><li><a href="/opinion/from-the-principal-s-desk/article_5a7d161c-f946-11eb-9bdd-9ff8bea87265.html">From the Principal’s Desk</a></li></ul></div>
        
        
            <div id="images-662628" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/named-all-state-in-softball/image_c724d5a6-f46f-11eb-bf8f-ff4ca80cbe19.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NAMED ALL-STATE IN SOFTBALL"
                            class="img-responsive lazyload full default"
                            width="250"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/72/c724d5a6-f46f-11eb-bf8f-ff4ca80cbe19/6109614ac7ae3.image.png?crop=250%2C250%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/72/c724d5a6-f46f-11eb-bf8f-ff4ca80cbe19/6109614ac7ae3.image.png?crop=250%2C250%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/72/c724d5a6-f46f-11eb-bf8f-ff4ca80cbe19/6109614ac7ae3.image.png?crop=250%2C250%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/72/c724d5a6-f46f-11eb-bf8f-ff4ca80cbe19/6109614ac7ae3.image.png?crop=250%2C250%2C125%2C0&resize=250%2C250&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/jennifer-lopez-and-marc-anthony/image_d209050b-fc69-584e-a2af-b6b93f09abd4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jennifer Lopez and Marc Anthony"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/20/d209050b-fc69-584e-a2af-b6b93f09abd4/6114e773b8c48.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/20/d209050b-fc69-584e-a2af-b6b93f09abd4/6114e773b8c48.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/20/d209050b-fc69-584e-a2af-b6b93f09abd4/6114e773b8c48.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/20/d209050b-fc69-584e-a2af-b6b93f09abd4/6114e773b8c48.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/20/d209050b-fc69-584e-a2af-b6b93f09abd4/6114e773b8c48.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/20/d209050b-fc69-584e-a2af-b6b93f09abd4/6114e773b8c48.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/20/d209050b-fc69-584e-a2af-b6b93f09abd4/6114e773b8c48.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/20/d209050b-fc69-584e-a2af-b6b93f09abd4/6114e773b8c48.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/chris-martin-and-gwyneth-paltrow/image_e25acad8-d977-5621-8b00-8612131760a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chris Martin and Gwyneth Paltrow"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/25/e25acad8-d977-5621-8b00-8612131760a7/6114e7734504c.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/25/e25acad8-d977-5621-8b00-8612131760a7/6114e7734504c.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/25/e25acad8-d977-5621-8b00-8612131760a7/6114e7734504c.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/25/e25acad8-d977-5621-8b00-8612131760a7/6114e7734504c.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/25/e25acad8-d977-5621-8b00-8612131760a7/6114e7734504c.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/25/e25acad8-d977-5621-8b00-8612131760a7/6114e7734504c.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/25/e25acad8-d977-5621-8b00-8612131760a7/6114e7734504c.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/25/e25acad8-d977-5621-8b00-8612131760a7/6114e7734504c.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/butter-cow-unveiling/image_dc56bd72-2ca5-5347-9aef-68a0bdd32f97.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Butter Cow Unveiling"
                            class="img-responsive lazyload full default"
                            width="525"
                            height="525"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/c5/dc56bd72-2ca5-5347-9aef-68a0bdd32f97/61145d923bc4a.image.jpg?crop=525%2C525%2C87%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/c5/dc56bd72-2ca5-5347-9aef-68a0bdd32f97/61145d923bc4a.image.jpg?crop=525%2C525%2C87%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/c5/dc56bd72-2ca5-5347-9aef-68a0bdd32f97/61145d923bc4a.image.jpg?crop=525%2C525%2C87%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/c5/dc56bd72-2ca5-5347-9aef-68a0bdd32f97/61145d923bc4a.image.jpg?crop=525%2C525%2C87%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/c5/dc56bd72-2ca5-5347-9aef-68a0bdd32f97/61145d923bc4a.image.jpg?crop=525%2C525%2C87%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/c5/dc56bd72-2ca5-5347-9aef-68a0bdd32f97/61145d923bc4a.image.jpg?crop=525%2C525%2C87%2C0&resize=525%2C525&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-662628" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/tennessee-doctor-i-was-shaken-i-was-very-very-scared/video_7c3c93d1-d513-57f8-83c9-104b489d16b3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tennessee doctor: I was shaken. I was very, very scared"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/c3/7c3c93d1-d513-57f8-83c9-104b489d16b3/6115266c9ed97.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/c3/7c3c93d1-d513-57f8-83c9-104b489d16b3/6115266c9ed97.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/c3/7c3c93d1-d513-57f8-83c9-104b489d16b3/6115266c9ed97.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/c3/7c3c93d1-d513-57f8-83c9-104b489d16b3/6115266c9ed97.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/c3/7c3c93d1-d513-57f8-83c9-104b489d16b3/6115266c9ed97.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/he-should-answer-to-afghan-people-reporter-gets-emotional-during-question/video_622797eb-8e14-5ac9-a167-146a315d6959.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'He should answer to Afghan people': Reporter gets emotional during question"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/22/622797eb-8e14-5ac9-a167-146a315d6959/611ae3c846f54.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/22/622797eb-8e14-5ac9-a167-146a315d6959/611ae3c846f54.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/22/622797eb-8e14-5ac9-a167-146a315d6959/611ae3c846f54.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/22/622797eb-8e14-5ac9-a167-146a315d6959/611ae3c846f54.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/22/622797eb-8e14-5ac9-a167-146a315d6959/611ae3c846f54.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/bitter-fight-brews-between-candidates-in-ohios-special-election/video_e41b2145-9562-5655-a22d-5e4266565d75.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bitter fight brews between candidates in Ohio's special election"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/41/e41b2145-9562-5655-a22d-5e4266565d75/6108a05f0e2ff.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/41/e41b2145-9562-5655-a22d-5e4266565d75/6108a05f0e2ff.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/41/e41b2145-9562-5655-a22d-5e4266565d75/6108a05f0e2ff.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/41/e41b2145-9562-5655-a22d-5e4266565d75/6108a05f0e2ff.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/41/e41b2145-9562-5655-a22d-5e4266565d75/6108a05f0e2ff.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/41/e41b2145-9562-5655-a22d-5e4266565d75/6108a05f0e2ff.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/41/e41b2145-9562-5655-a22d-5e4266565d75/6108a05f0e2ff.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/thats-a-threat-ex-fbi-official-reacts-to-trumps-remark-about-officer/video_e9a8c7f2-7449-5527-9455-60411d84567e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'That's a threat': Ex-FBI official reacts to Trump's remark about officer"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/9a/e9a8c7f2-7449-5527-9455-60411d84567e/6115c883b52ae.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/9a/e9a8c7f2-7449-5527-9455-60411d84567e/6115c883b52ae.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/9a/e9a8c7f2-7449-5527-9455-60411d84567e/6115c883b52ae.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/9a/e9a8c7f2-7449-5527-9455-60411d84567e/6115c883b52ae.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/9a/e9a8c7f2-7449-5527-9455-60411d84567e/6115c883b52ae.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/9a/e9a8c7f2-7449-5527-9455-60411d84567e/6115c883b52ae.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/9a/e9a8c7f2-7449-5527-9455-60411d84567e/6115c883b52ae.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/were-getting-goodbye-notes-us-veteran-shares-grim-reality/video_fea7a81b-5bbb-5463-aa17-6a7ab339973d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'We're getting goodbye notes': US veteran shares grim reality"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/f/ea/fea7a81b-5bbb-5463-aa17-6a7ab339973d/6119cafe73f6c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/f/ea/fea7a81b-5bbb-5463-aa17-6a7ab339973d/6119cafe73f6c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/f/ea/fea7a81b-5bbb-5463-aa17-6a7ab339973d/6119cafe73f6c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/f/ea/fea7a81b-5bbb-5463-aa17-6a7ab339973d/6119cafe73f6c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/f/ea/fea7a81b-5bbb-5463-aa17-6a7ab339973d/6119cafe73f6c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/father-allegedly-confessed-to-killing-his-children-because-of-conspiracy-theories/video_6321ebe5-da9a-5d5a-974b-703725537bd9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Father allegedly confessed to killing his children because of conspiracy theories"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/32/6321ebe5-da9a-5d5a-974b-703725537bd9/61159a178092c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/32/6321ebe5-da9a-5d5a-974b-703725537bd9/61159a178092c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/32/6321ebe5-da9a-5d5a-974b-703725537bd9/61159a178092c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/32/6321ebe5-da9a-5d5a-974b-703725537bd9/61159a178092c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/32/6321ebe5-da9a-5d5a-974b-703725537bd9/61159a178092c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/pamela-brown-calls-out-gop-lawmakers-spreading-disinformation/video_13934f86-4b77-5f5d-8178-ce92bd18367e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pamela Brown calls out GOP lawmakers spreading disinformation"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/1/39/13934f86-4b77-5f5d-8178-ce92bd18367e/611868320bc3e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/1/39/13934f86-4b77-5f5d-8178-ce92bd18367e/611868320bc3e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/1/39/13934f86-4b77-5f5d-8178-ce92bd18367e/611868320bc3e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/1/39/13934f86-4b77-5f5d-8178-ce92bd18367e/611868320bc3e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/1/39/13934f86-4b77-5f5d-8178-ce92bd18367e/611868320bc3e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/florida-coach-went-from-being-healthy-to-battling-for-his-life-in-the-icu/video_7463b00c-4c77-5ab7-a044-9ef32b5c8117.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Florida coach went from being healthy to battling for his life in the ICU"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/46/7463b00c-4c77-5ab7-a044-9ef32b5c8117/61126e0188a66.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/46/7463b00c-4c77-5ab7-a044-9ef32b5c8117/61126e0188a66.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/46/7463b00c-4c77-5ab7-a044-9ef32b5c8117/61126e0188a66.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/46/7463b00c-4c77-5ab7-a044-9ef32b5c8117/61126e0188a66.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/46/7463b00c-4c77-5ab7-a044-9ef32b5c8117/61126e0188a66.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/chaos-at-the-airport-as-afghans-try-to-flee-the-taliban/video_7d3c4139-ae2b-5525-8292-da35d5ec7b8d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chaos at the airport as Afghans try to flee the Taliban"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/d3/7d3c4139-ae2b-5525-8292-da35d5ec7b8d/611b1bcaefb03.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/d3/7d3c4139-ae2b-5525-8292-da35d5ec7b8d/611b1bcaefb03.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/d3/7d3c4139-ae2b-5525-8292-da35d5ec7b8d/611b1bcaefb03.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/d3/7d3c4139-ae2b-5525-8292-da35d5ec7b8d/611b1bcaefb03.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/d3/7d3c4139-ae2b-5525-8292-da35d5ec7b8d/611b1bcaefb03.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/new-orleans-doctor-sounds-alarm-half-of-the-children-in-our-hospital-today-are-under/video_57c9a3ec-68a5-53b9-9de7-df1ff867d4c8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Orleans doctor sounds alarm: 'Half of the children in our hospital today are under 2 years of age.'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/7c/57c9a3ec-68a5-53b9-9de7-df1ff867d4c8/6111a94d170a4.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/7c/57c9a3ec-68a5-53b9-9de7-df1ff867d4c8/6111a94d170a4.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/7c/57c9a3ec-68a5-53b9-9de7-df1ff867d4c8/6111a94d170a4.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/7c/57c9a3ec-68a5-53b9-9de7-df1ff867d4c8/6111a94d170a4.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/7c/57c9a3ec-68a5-53b9-9de7-df1ff867d4c8/6111a94d170a4.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-662628" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-662718" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662657" class="tncms-block"></div><div id="tncms-block-662714" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662607" class="tncms-block"><section id="block-662607" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds/search/?k=%22out_about%22" class="">View more Out and About</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-662607 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/search/?k=%22out_about%22">
                
                Out and About
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.bellevueheraldleader.com/classifieds/community/hospice-of-jackson-county-benefit-weekend/pdfdisplayad_0b873766-fea2-11eb-907d-db41e11f145c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Hospice of Jackson County Benefit Weekend"><span class="title">Hospice of Jackson County Benefit Weekend</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hospice of Jackson County Benefit Weekend"
                            class="img-responsive lazyload full default"
                            width="1034"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/b8/0b873766-fea2-11eb-907d-db41e11f145c/611a7c762c6f3.preview.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/b8/0b873766-fea2-11eb-907d-db41e11f145c/611a7c762c6f3.preview.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/b8/0b873766-fea2-11eb-907d-db41e11f145c/611a7c762c6f3.preview.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/b8/0b873766-fea2-11eb-907d-db41e11f145c/611a7c762c6f3.preview.jpg?resize=300%2C464 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/b8/0b873766-fea2-11eb-907d-db41e11f145c/611a7c762c6f3.preview.jpg?resize=400%2C619 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/b8/0b873766-fea2-11eb-907d-db41e11f145c/611a7c762c6f3.preview.jpg?resize=540%2C836 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/b8/0b873766-fea2-11eb-907d-db41e11f145c/611a7c762c6f3.preview.jpg?resize=640%2C990 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/b8/0b873766-fea2-11eb-907d-db41e11f145c/611a7c762c6f3.preview.jpg?resize=750%2C1161 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/b8/0b873766-fea2-11eb-907d-db41e11f145c/611a7c762c6f3.preview.jpg?resize=990%2C1532 990w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/b8/0b873766-fea2-11eb-907d-db41e11f145c/611a7c762c6f3.preview.jpg?resize=1034%2C1600 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.bellevueheraldleader.com/classifieds/community/bellevue-fire-department-smoke-on-the-water/pdfdisplayad_bcc2ba6a-fea1-11eb-8d6b-fb1040b220ad.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Bellevue Fire Department Smoke on the Water"><span class="title">Bellevue Fire Department Smoke on the Water</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bellevue Fire Department Smoke on the Water"
                            class="img-responsive lazyload full default"
                            width="1034"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/b/cc/bcc2ba6a-fea1-11eb-8d6b-fb1040b220ad/611a7bf3757a2.preview.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/b/cc/bcc2ba6a-fea1-11eb-8d6b-fb1040b220ad/611a7bf3757a2.preview.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/b/cc/bcc2ba6a-fea1-11eb-8d6b-fb1040b220ad/611a7bf3757a2.preview.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/b/cc/bcc2ba6a-fea1-11eb-8d6b-fb1040b220ad/611a7bf3757a2.preview.jpg?resize=300%2C464 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/b/cc/bcc2ba6a-fea1-11eb-8d6b-fb1040b220ad/611a7bf3757a2.preview.jpg?resize=400%2C619 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/b/cc/bcc2ba6a-fea1-11eb-8d6b-fb1040b220ad/611a7bf3757a2.preview.jpg?resize=540%2C836 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/b/cc/bcc2ba6a-fea1-11eb-8d6b-fb1040b220ad/611a7bf3757a2.preview.jpg?resize=640%2C990 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/b/cc/bcc2ba6a-fea1-11eb-8d6b-fb1040b220ad/611a7bf3757a2.preview.jpg?resize=750%2C1161 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/b/cc/bcc2ba6a-fea1-11eb-8d6b-fb1040b220ad/611a7bf3757a2.preview.jpg?resize=990%2C1532 990w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/b/cc/bcc2ba6a-fea1-11eb-8d6b-fb1040b220ad/611a7bf3757a2.preview.jpg?resize=1034%2C1600 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.bellevueheraldleader.com/classifieds/community/the-off-shore-resort-is-pleased-to-announce/pdfdisplayad_a4340ffc-f461-11eb-a36b-ffe3c7320bf6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="The Off Shore Resort is pleased to announce...."><span class="title">The Off Shore Resort is pleased to announce....</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Off Shore Resort is pleased to announce...."
                            class="img-responsive lazyload full default"
                            width="1034"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/a/43/a4340ffc-f461-11eb-a36b-ffe3c7320bf6/61094971d04c8.preview.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/a/43/a4340ffc-f461-11eb-a36b-ffe3c7320bf6/61094971d04c8.preview.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/a/43/a4340ffc-f461-11eb-a36b-ffe3c7320bf6/61094971d04c8.preview.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/a/43/a4340ffc-f461-11eb-a36b-ffe3c7320bf6/61094971d04c8.preview.jpg?resize=300%2C464 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/a/43/a4340ffc-f461-11eb-a36b-ffe3c7320bf6/61094971d04c8.preview.jpg?resize=400%2C619 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/a/43/a4340ffc-f461-11eb-a36b-ffe3c7320bf6/61094971d04c8.preview.jpg?resize=540%2C836 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/a/43/a4340ffc-f461-11eb-a36b-ffe3c7320bf6/61094971d04c8.preview.jpg?resize=640%2C990 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/a/43/a4340ffc-f461-11eb-a36b-ffe3c7320bf6/61094971d04c8.preview.jpg?resize=750%2C1161 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/a/43/a4340ffc-f461-11eb-a36b-ffe3c7320bf6/61094971d04c8.preview.jpg?resize=990%2C1532 990w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/a/43/a4340ffc-f461-11eb-a36b-ffe3c7320bf6/61094971d04c8.preview.jpg?resize=1034%2C1600 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.bellevueheraldleader.com/classifieds/community/civic-spotlight/pdfdisplayad_230e4960-fea2-11eb-8050-cba9284f4f7b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="CIVIC SPOTLIGHT"><span class="title">CIVIC SPOTLIGHT</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CIVIC SPOTLIGHT"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="1637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=640%2C828 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=990%2C1281 990w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=1035%2C1339 1035w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=1200%2C1553 1200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/30/230e4960-fea2-11eb-8050-cba9284f4f7b/611a7c9dea907.preview.jpg?resize=1265%2C1637 1333w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-662607" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-974278" class="tncms-block"><section id="block-974278" class="block emphasis-h3   " ><div id="evvnt-calendar-974278"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974278();"></script></section></div><div id="tncms-block-662706" class="tncms-block title-no-margin"><section id="block-662706" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662706 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-662707" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="400"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179"><a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-662719" class="tncms-block hidden-xs hidden-sm  rail-ad">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662720" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"3","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-662573" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662574" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-8 col-sm-12">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-662665" class="tncms-block padding-bottom"><section id="block-662665" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="626"
                height="122"
                alt=""></a></div></section></div><div id="tncms-block-662662" class="tncms-block"><section id="block-662662" class="block emphasis-h4   " ><address>
    <strong>bellevueheraldleader.com</strong><br>
    118 South Second St.<br>
    Bellevue, IA 52031
    <br>
    
        <strong>Phone:</strong> 563-872-4159<br>
        <strong>Email:</strong> <a href="mailto:bhleader@belllevueheraldleader.com">bhleader@belllevueheraldleader.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-662623" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-662623"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Bellevue Herald Leader</a>, 118 South Second St. Bellevue, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-2 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-662660" class="tncms-block"><section id="block-662660" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662660 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-2 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-662619" class="tncms-block"><section id="block-662619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662619 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-services"  href="/site/advertising.html"  tabindex="0">
                    <span class="nav-label">Advertising Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BELLEVUEHERALDLEADER&amp;publisher_url:bellevueheraldleader.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-662670" class="tncms-block padding-bottom"><div class="follow-links-662670 default">
    
    <section id="block-662670" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662670 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bellevueherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bellevueheraldleader.com",
  "sameAs" : ["https://www.facebook.com/Bellevue-Herald-Leader-141393162568179","http://twitter.com/bellevueherald"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("270da662-feae-11eb-a9c7-2bf775b472a7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/editorials"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974278() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "bellevueheraldleader.com",
            discovery: {
                element: "#evvnt-calendar-974278",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Bellevue Herald Leader",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>