  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bellevueheraldleader.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Joann A. Kasik (Kohlenberg), 79, longtime resident of Dubuque, IA passed away peacefully after a brief illness on Friday, October 18, 2019, at the Clarence Care Center, Clarence, IA. Memorial" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bellevueheraldleader.com/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=489%2C630" />
<meta property="og:image:width" content="489" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Joann A. Kasik (Kohlenberg), 79" />
<meta property="og:description" content="Joann A. Kasik (Kohlenberg), 79, longtime resident of Dubuque, IA passed away peacefully after a brief illness on Friday, October 18, 2019, at the Clarence Care Center, Clarence, IA. Memorial" />
<meta property="og:site_name" content="Bellevue Herald Leader" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dewittobserver" />
<meta name="twitter:image:alt" content="Joann A. Kasik (Kohlenberg), 79" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4ce5b57d9c32137ee3f804b3079f7150.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.149.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":276},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-68930635-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2637,2712,2590,2629,2630", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/impressions.js?_dc=1571724305.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/traffic.js?_dc=1571722502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/settings.js?_dc=1536778507"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h4","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"662607"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Joann A. Kasik (Kohlenberg), 79 | Obituaries | bellevueheraldleader.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #326699; } .fixed-nav #main-navigation { background-color: #326699 !important; } #site-top-nav-container, #site-top-nav { background-color: #326699; } #site-footer-container, #site-footer { background-color: #326699; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #326699; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bellevueheraldleader.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/0551bcf0-8492-11e8-b7af-7b9cf94e16ab.png?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Joann A. Kasik (Kohlenberg), 79 | Obituaries | bellevueheraldleader.com" href="http://www.bellevueheraldleader.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bellevueheraldleader.com/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5793325257345227",
    enable_page_level_ads: true
  });
</script>
 
 
<script type="text/javascript">
jQuery(document).ready(function(){
$(".quad-grid .event-list li:nth-child(4)").after("<div class='clearfix'></div>");
});
</script>


<script>
    document.onreadystatechange = function () {
        if (document.readyState == "complete") {
            document.querySelector(".type-article .sibling-article h3.inline-heading").innerHTML = 'Related Content';
        }
    }
</script>   
    

        </head>
        <body class="app-editorial blox-asset uuid-f2efdbe8-f41e-11e9-936d-07b8e456b7f3 section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bellevueheraldleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.149.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=276&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-68930635-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bellevueheraldleader.com",
  secureDomain: "www.bellevueheraldleader.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fobituaries%252Fjoann-a-kasik-kohlenberg%252Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fobituaries%252Fjoann-a-kasik-kohlenberg%252Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fobituaries%252Fjoann-a-kasik-kohlenberg%252Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fobituaries%252Fjoann-a-kasik-kohlenberg%252Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2637);
                
                bloxServiceIDs.push(2712);
                
                bloxServiceIDs.push(2590);
                
                bloxServiceIDs.push(2629);
                
                bloxServiceIDs.push(2630);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-662672" class="tncms-block hidden-md hidden-lg"><div id="user-controls-662672" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-662672').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bellevueheraldleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-662672').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bellevueheraldleader.com/users/logout/" id="user-logout-form-662672"><input type="hidden" name="referer_url" value="https://www.bellevueheraldleader.com/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertising.html"  class="nav-link tnt-section-advertising-services">Advertising Services</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/family/"  class="nav-link tnt-section-family-news">Family News</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/news/records"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/auctions"  class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a href="/calendar/clubs_and_groups/"  class="nav-link tnt-section-clubs-groups">Clubs & Groups</a>
                                </li><li>
                                    <a href="/calendar/community_events/"  class="nav-link tnt-section-community-events">Community Events</a>
                                </li><li>
                                    <a href="/calendar/government_meetings"  class="nav-link tnt-section-government-meetings">Government Meetings</a>
                                </li><li>
                                    <a href="/calendar/school_activities/"  class="nav-link tnt-section-school-activities">School Activities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/"  class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcement">Anniversary Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday_announcement/"  class="nav-link tnt-section-birthday-announcement">Birthday Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement-announcement">Engagement Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/first_birthday/"  class="nav-link tnt-section-first-birthday-announcement">First Birthday Announcement</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit/"  class="nav-link tnt-section-obituary-announcement">Obituary Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/delivery_issues/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-662668" class="tncms-block hidden-md hidden-lg"><section id="block-662668" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-662668" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-662668" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-662668-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-662668-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-662668-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-662668').submit();
        return false;
    });

    $('#site-search-662668').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-662668 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-662668 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-662668-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-662664" class="tncms-block"><div id="site-logo-662664" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-662667" class="tncms-block"><ul id="site-search-662667-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-662667" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-662667-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-662667-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-662667-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-662667').submit();
        return false;
    });

    $('#site-search-662667').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-662667 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-662667 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-662667-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-662671" class="tncms-block"><div id="user-controls-662671" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bellevueheraldleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-662671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bellevueheraldleader.com/users/logout/" id="user-logout-form-662671"><input type="hidden" name="referer_url" value="https://www.bellevueheraldleader.com/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-662669" class="tncms-block"><div class="follow-links-662669 pull-right">
    
    <section id="block-662669" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bellevueherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bellevueheraldleader.com",
  "sameAs" : ["https://www.facebook.com/Bellevue-Herald-Leader-141393162568179/","http://twitter.com/bellevueherald"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-services"  href="/site/advertising.html" >
                    <span class="nav-label">Advertising Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-news"  href="/news/family/" >
                    <span class="nav-label">Family News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/news/records" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auctions"  href="/calendar/auctions" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs-groups"  href="/calendar/clubs_and_groups/" >
                    <span class="nav-label">Clubs & Groups</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-events"  href="/calendar/community_events/" >
                    <span class="nav-label">Community Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-meetings"  href="/calendar/government_meetings" >
                    <span class="nav-label">Government Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-activities"  href="/calendar/school_activities/" >
                    <span class="nav-label">School Activities</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement/" >
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthday-announcement"  href="/site/forms/announcements/birthday_announcement/" >
                    <span class="nav-label">Birthday Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-first-birthday-announcement"  href="/site/forms/announcements/first_birthday/" >
                    <span class="nav-label">First Birthday Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-announcement"  href="/site/forms/online_services/obit/" >
                    <span class="nav-label">Obituary Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address/" >
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/delivery_issues/" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-662571" class="tncms-block hidden-xs row">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-05eb1d7a-f41f-11e9-9235-cba8cc5f8712" class="modal fullscreen in modal-image image-default modal-05eb1d7a-f41f-11e9-9235-cba8cc5f8712" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=400%2C515"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=200%2C257 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=300%2C386 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=400%2C515 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=540%2C695 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=717%2C923 750w"
                    sizes="100vw"
                    width="717"
                    height="923"
                    alt="Joann A. Kasik (Kohlenberg), 79"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-05eb1d7a-f41f-11e9-9235-cba8cc5f8712" data-target=".caption-inner-modal-image-05eb1d7a-f41f-11e9-9235-cba8cc5f8712">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-05eb1d7a-f41f-11e9-9235-cba8cc5f8712 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span style="font-size: 12pt; line-height: 107%;">Joann A. Kasik (Kohlenberg), 79</span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Fimage_05eb1d7a-f41f-11e9-9235-cba8cc5f8712.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/joann-a-kasik-kohlenberg/image_05eb1d7a-f41f-11e9-9235-cba8cc5f8712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":05eb1d7a-f41f-11e9-9235-cba8cc5f8712}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joann%20A.%20Kasik%20%28Kohlenberg%29%2C%2079&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Fimage_05eb1d7a-f41f-11e9-9235-cba8cc5f8712.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/joann-a-kasik-kohlenberg/image_05eb1d7a-f41f-11e9-9235-cba8cc5f8712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":05eb1d7a-f41f-11e9-9235-cba8cc5f8712}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/05eb1d7a-f41f-11e9-9235-cba8cc5f8712" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":05eb1d7a-f41f-11e9-9235-cba8cc5f8712}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Joann%20A.%20Kasik%20%28Kohlenberg%29%2C%2079&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Fimage_05eb1d7a-f41f-11e9-9235-cba8cc5f8712.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":05eb1d7a-f41f-11e9-9235-cba8cc5f8712}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/joann-a-kasik-kohlenberg/image_05eb1d7a-f41f-11e9-9235-cba8cc5f8712.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":05eb1d7a-f41f-11e9-9235-cba8cc5f8712}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05eb1d7a-f41f-11e9-9235-cba8cc5f8712-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05eb1d7a-f41f-11e9-9235-cba8cc5f8712" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05eb1d7a-f41f-11e9-9235-cba8cc5f8712" class="save-list-05eb1d7a-f41f-11e9-9235-cba8cc5f8712-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05eb1d7a-f41f-11e9-9235-cba8cc5f8712" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-05eb1d7a-f41f-11e9-9235-cba8cc5f8712 img { max-height: 923px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f2efdbe8-f41e-11e9-936d-07b8e456b7f3" class="asset article-default"  data-url="https://www.bellevueheraldleader.com/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=489%2C630">
            <meta itemprop="width" content="489">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bellevueheraldleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bellevueheraldleader.com/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f2efdbe8-f41e-11e9-936d-07b8e456b7f3" class="asset-paging">
                <div id="paging-prev-f2efdbe8-f41e-11e9-936d-07b8e456b7f3" class="paging-link prev offset"></div>
                <div id="paging-next-f2efdbe8-f41e-11e9-936d-07b8e456b7f3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Joann A. Kasik (Kohlenberg), 79
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-21T11:22:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-21T11:22:00-05:00">
    <meta itemprop="datePublished" content="2019-10-21T11:22:00-05:00">
    <meta itemprop="dateModified" content="2019-10-21T11:22:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joann%20A.%20Kasik%20%28Kohlenberg%29%2C%2079&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/f2efdbe8-f41e-11e9-936d-07b8e456b7f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Joann%20A.%20Kasik%20%28Kohlenberg%29%2C%2079&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-05eb1d7a-f41f-11e9-9235-cba8cc5f8712" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-05eb1d7a-f41f-11e9-9235-cba8cc5f8712" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="717">
            <meta itemprop="height" content="923">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=500%2C644">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=500%2C644">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=400%2C515"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=200%2C257 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=300%2C386 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=400%2C515 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=540%2C695 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/5e/05eb1d7a-f41f-11e9-9235-cba8cc5f8712/5daddb6c5696e.image.jpg?resize=717%2C923 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="717"
                    height="923"
                    alt="Joann A. Kasik (Kohlenberg), 79"
                    class="img-responsive  letterbox tnt-restrict-img-05eb1d7a-f41f-11e9-9235-cba8cc5f8712" />
            </div><style>
                .tnt-restrict-img-05eb1d7a-f41f-11e9-9235-cba8cc5f8712 {
                    max-width: 717px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span style="font-size: 12pt; line-height: 107%;">Joann A. Kasik (Kohlenberg), 79</span></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f2efdbe8-f41e-11e9-936d-07b8e456b7f3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joann%20A.%20Kasik%20%28Kohlenberg%29%2C%2079&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/f2efdbe8-f41e-11e9-936d-07b8e456b7f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Joann%20A.%20Kasik%20%28Kohlenberg%29%2C%2079&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f2efdbe8-f41e-11e9-936d-07b8e456b7f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f2efdbe8-f41e-11e9-936d-07b8e456b7f3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f2efdbe8-f41e-11e9-936d-07b8e456b7f3" class="save-list-f2efdbe8-f41e-11e9-936d-07b8e456b7f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f2efdbe8-f41e-11e9-936d-07b8e456b7f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="x_MsoNormal" style="margin: 0in 0in 8pt; line-height: 107%; font-size: 11pt; font-family: Calibri,sans-serif;"><span style="font-size: 12pt; line-height: 107%;">Joann A. Kasik (Kohlenberg), 79, longtime resident of Dubuque, IA passed away peacefully after a brief illness on Friday, October 18, 2019, at the Clarence Care Center, Clarence, IA.  Memorial services will be held at 7:00 p.m. Thursday, October 24, 2019 at the Egelhof, Siegert &amp; Casper Funeral Home and Crematory, 2659 JFK Rd. where friends may greet the family from 4:00 p.m. until time of services.</span></p></div><div class="subscriber-preview"><p class="x_MsoNormal" style="margin: 0in 0in 8pt; line-height: 107%; font-size: 11pt; font-family: Calibri,sans-serif;"><span style="font-size: 12pt; line-height: 107%;">Joann was born on September 12, 1940 in Bellevue, IA to Lawrence and Arlene Kohlenberg.  She graduated from Bellevue Public High School, attended Wartburg College where she was a first soprano on the choir.  Joann worked at local 150 Dubuque Packing CO Union and in the printing business as a designer for over 30 years.  As a teenager, her accomplishments included showing the Reserve Grand Champion Herford at the Iowa State Fair and being on numerous championship Tug-O-War teams at the Dubuque County Fairs.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="x_MsoNormal" style="margin: 0in 0in 8pt; line-height: 107%; font-size: 11pt; font-family: Calibri,sans-serif;"><span style="font-size: 12pt; line-height: 107%;">Joann was a proud and loving mother of her two sons: Scott Kasik of Mechanicsville, IA and Phil Kasik of Dubuque, IA.  She was a devoted mother who loved nothing more than attending her son’s sporting events, where she was awarded with “the fam of the year” in 1981.  She was also the proud and loving grandmother of her grandchildren; Scout, Cortlyn and Averee.  She loved good food, was a fantastic cook and in her spare time she enjoyed flower gardening, reading and football.  Joann will be forever remembered for her beautiful smile, quick wit and kindness.</span></p></div><div class="subscriber-only"><p class="x_MsoNormal" style="margin: 0in 0in 8pt; line-height: 107%; font-size: 11pt; font-family: Calibri,sans-serif;"><span style="font-size: 12pt; line-height: 107%;">Joann is survived by her sons Scott Kasik and his 3 children Scout, Cortlyn and Averee and Phil Kasik; her brother Lynn (Eileen) Kohlenberg; her sister Jeanette (Jim) Jamieson; her nephew Chad (Meghan) Kohlenberg and their 3 children and her cousins Carol Schardt, Marge Felderman and Sarah Thorn.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-677202" class="tncms-block"></div></div><div class="subscriber-only"><p class="x_MsoNormal" style="margin: 0in 0in 8pt; line-height: 107%; font-size: 11pt; font-family: Calibri,sans-serif;"><span style="font-size: 12pt; line-height: 107%;">She was preceded in death byyyyyyyy her parents Lawrence and Arlene.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joann%20A.%20Kasik%20%28Kohlenberg%29%2C%2079&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/f2efdbe8-f41e-11e9-936d-07b8e456b7f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Joann%20A.%20Kasik%20%28Kohlenberg%29%2C%2079&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Fjoann-a-kasik-kohlenberg%2Farticle_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f2efdbe8-f41e-11e9-936d-07b8e456b7f3}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f2efdbe8-f41e-11e9-936d-07b8e456b7f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f2efdbe8-f41e-11e9-936d-07b8e456b7f3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f2efdbe8-f41e-11e9-936d-07b8e456b7f3" class="save-list-f2efdbe8-f41e-11e9-936d-07b8e456b7f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f2efdbe8-f41e-11e9-936d-07b8e456b7f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-662710" class="tncms-block"><section id="block-662710" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace/" class="">View more marketplace</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-662710 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-6297d280-eea1-11e9-8166-2f5fb754c93f" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6297d280-eea1-11e9-8166-2f5fb754c93f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/in-loving-memory-of-brady-a-steines/pdfdisplayad_6297d280-eea1-11e9-8166-2f5fb754c93f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="In loving memory of Brady A. Steines"
                        class="img-responsive lazyload full"
                        width="684"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/29/6297d280-eea1-11e9-8166-2f5fb754c93f/5da4a514e4e29.preview.jpg?resize=200%2C175 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/29/6297d280-eea1-11e9-8166-2f5fb754c93f/5da4a514e4e29.preview.jpg?resize=300%2C263 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/29/6297d280-eea1-11e9-8166-2f5fb754c93f/5da4a514e4e29.preview.jpg?resize=400%2C351 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/29/6297d280-eea1-11e9-8166-2f5fb754c93f/5da4a514e4e29.preview.jpg?resize=540%2C474 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/29/6297d280-eea1-11e9-8166-2f5fb754c93f/5da4a514e4e29.preview.jpg?resize=684%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/in-loving-memory-of-brady-a-steines/pdfdisplayad_6297d280-eea1-11e9-8166-2f5fb754c93f.html" class="tnt-asset-link">
        

        
            In loving memory of Brady A. Steines</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-4d5ba524-eea4-11e9-b743-fb12587f436f" class="clearfix card summary has-image image-top inherit  tnt-section-housing">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4d5ba524-eea4-11e9-b743-fb12587f436f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/john-herrig-realty/pdfdisplayad_4d5ba524-eea4-11e9-b743-fb12587f436f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="JOHN HERRIG REALTY"
                        class="img-responsive lazyload full"
                        width="684"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/4/d5/4d5ba524-eea4-11e9-b743-fb12587f436f/5da4a9fa03f61.preview.jpg?resize=200%2C117 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/4/d5/4d5ba524-eea4-11e9-b743-fb12587f436f/5da4a9fa03f61.preview.jpg?resize=300%2C175 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/4/d5/4d5ba524-eea4-11e9-b743-fb12587f436f/5da4a9fa03f61.preview.jpg?resize=400%2C234 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/4/d5/4d5ba524-eea4-11e9-b743-fb12587f436f/5da4a9fa03f61.preview.jpg?resize=540%2C316 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/4/d5/4d5ba524-eea4-11e9-b743-fb12587f436f/5da4a9fa03f61.preview.jpg?resize=684%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/john-herrig-realty/pdfdisplayad_4d5ba524-eea4-11e9-b743-fb12587f436f.html" class="tnt-asset-link">
        

        
            JOHN HERRIG REALTY</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-17b27dbe-9141-11e9-b0e2-77ab496707eb" class="clearfix card summary has-image image-top inherit  tnt-section-housing">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-17b27dbe-9141-11e9-b0e2-77ab496707eb media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/mill-creek-acres/pdfdisplayad_17b27dbe-9141-11e9-b0e2-77ab496707eb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mill Creek Acres"
                        class="img-responsive lazyload full"
                        width="684"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/1/7b/17b27dbe-9141-11e9-b0e2-77ab496707eb/5d07fc554eb2e.preview.jpg?resize=200%2C117 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/1/7b/17b27dbe-9141-11e9-b0e2-77ab496707eb/5d07fc554eb2e.preview.jpg?resize=300%2C175 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/1/7b/17b27dbe-9141-11e9-b0e2-77ab496707eb/5d07fc554eb2e.preview.jpg?resize=400%2C234 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/1/7b/17b27dbe-9141-11e9-b0e2-77ab496707eb/5d07fc554eb2e.preview.jpg?resize=540%2C316 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/1/7b/17b27dbe-9141-11e9-b0e2-77ab496707eb/5d07fc554eb2e.preview.jpg?resize=684%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/mill-creek-acres/pdfdisplayad_17b27dbe-9141-11e9-b0e2-77ab496707eb.html" class="tnt-asset-link">
        

        
            Mill Creek Acres</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-662710-b829becc-ee9f-11e9-937c-576d546b8b0f" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b829becc-ee9f-11e9-937c-576d546b8b0f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/notice-of-service/pdfdisplayad_b829becc-ee9f-11e9-937c-576d546b8b0f.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Notice of Service"
                    class="img-responsive lazyload  letterbox"
                    width="1166"
                    height="1777"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/b/82/b829becc-ee9f-11e9-937c-576d546b8b0f/5da4a24b354e0.preview.jpg?resize=200%2C305" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/notice-of-service/pdfdisplayad_b829becc-ee9f-11e9-937c-576d546b8b0f.html" class="tnt-asset-link">
        

        
            Notice of Service</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-662712" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662723" class="tncms-block title-no-margin"><section id="block-662723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662723 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather">
                
                Local Forecast
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-662673" class="tncms-block remove-upcomin"><div id="weather-container-662673" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Bellevue, IA</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/obituaries/joann-a-kasik-kohlenberg/article_f2efdbe8-f41e-11e9-936d-07b8e456b7f3.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="52031">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-cloudy"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">47&deg;</div>
                        <div class="weather-right-now-condition">Cloudy/Wind</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 86%</li>
                            <li><span>Feels Like:</span> 39&deg;</li>
                            <li><span>Heat Index:</span> 47&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 20 mph</li>
                            <li><span>Wind Chill:</span> 39&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 2 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">07:22:12 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">06:09:24 PM</span></li>
                            <li><span>Dew Point:</span> 43&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Showers in the morning then continued cloudy and windy in the afternoon. High 49F. Winds W at 20 to 30 mph. Chance of rain 40%. Winds could occasionally gust over 40 mph.</p>
                <h5>Tonight</h5>
                <p>Some clouds early will give way to generally clear conditions overnight. Low around 35F. Winds WSW at 10 to 15 mph.</p>
                <h5>Tomorrow</h5>
                <p>A mix of clouds and sun early, then becoming cloudy later in the day. Slight chance of a rain shower. High 54F. Winds SSW at 5 to 10 mph.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li class="active"><a href="/obituaries?mode=current&amp;weather_zip=52031" rel="nofollow">Upcoming</a></li><li><a href="/obituaries?mode=radar&amp;weather_zip=52031" rel="nofollow">Radar</a></li><li><a href="/obituaries?mode=week&amp;weather_zip=52031" rel="nofollow">7 Day</a></li>
    </ul>
        <style>
            .weather-index-alerts {padding: 10px 0px;}
            .weather-index-alerts h4 { margin: 0; }
            .weather-index-alerts .btn-block { text-align: left; border-radius: 0; border-top-width: 2px; padding: 10px 15px; }
        </style>
        
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target=".weather-alert-modal-0">
                <h4><span class="fas tnt-exclamation-triangle"></span> Wind Advisory until 3PM CDT TUE</h4>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            <pre>...WIND ADVISORY REMAINS IN EFFECT UNTIL 3 PM CDT TUESDAY...

* WHAT...WEST WINDS 20 TO 30 MPH WITH FREQUENT GUSTS TO 45 MPH
EXPECTED.

* WHERE...PORTIONS OF EAST CENTRAL, NORTHEAST AND SOUTHEAST IOWA
AND NORTHWEST AND WEST CENTRAL ILLINOIS.

* WHEN...NOW...UNTIL 3 PM CDT TUESDAY.

* IMPACTS...GUSTY WINDS COULD BLOW AROUND UNSECURED OBJECTS AND
CREATE TRAVEL DIFFICULTIES FOR HIGH PROFILE VEHICLES ON NORTH
SOUTH ROADS. TREE LIMBS COULD BE BLOWN DOWN AND A FEW POWER
OUTAGES MAY RESULT.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

USE EXTRA CAUTION WHEN DRIVING, ESPECIALLY IF OPERATING A HIGH
PROFILE VEHICLE. SECURE OUTDOOR OBJECTS.

&&

</pre>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    <div class="weather-index-hourly-container">
        <h4 class="weather-title"><span class="far tnt-clock"></span> Next 12 Hours</h4>
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">47&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 20mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">24%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-cloudy"></span>
                                    <span class="weather-index-temp">47&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 20mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 24% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 86%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 39&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 47&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">46&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 21mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">24%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-cloudy"></span>
                                    <span class="weather-index-temp">46&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 21mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 24% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 90%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 38&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 46&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">46&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 22mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">24%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-cloudy"></span>
                                    <span class="weather-index-temp">46&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 22mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 24% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 90%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 37&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 46&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">45&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 22mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">22%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-cloudy"></span>
                                    <span class="weather-index-temp">45&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 22mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 22% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 90%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 37&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 45&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">45&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 22mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">18%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-cloudy"></span>
                                    <span class="weather-index-temp">45&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 22mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 18% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 37&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 45&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">45&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 21mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">35%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">45&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 21mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 35% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 37&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 45&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">45&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 20mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">34%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">45&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 20mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 34% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 88%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 36&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 45&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">44&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 20mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">30%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">44&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 20mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 30% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 36&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 44&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">45&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 20mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">24%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">45&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 20mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 24% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 85%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 36&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 45&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">45&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 19mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">17%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">45&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 19mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 17% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 85%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 37&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 45&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">45&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 20mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">14%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">45&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 20mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 14% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 79%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 37&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 45&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">46&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 21mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">11%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">46&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 21mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 11% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 73%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 39&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 46&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-662715" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662716" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-662666" class="tncms-block"><section id="block-662666" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662666 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-4a225853-b38d-5811-8386-142106a741b0" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4a225853-b38d-5811-8386-142106a741b0 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/bellevue-herald-leader/edition_4a225853-b38d-5811-8386-142106a741b0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bellevue Herald Leader"
                        class="img-responsive lazyload full"
                        width="300"
                        height="460"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/9/63/9633d8e3-7a30-5c0b-8fa5-f82fe93f9ea5/5da4c3d509776.preview-300.jpg?resize=200%2C307 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/9/63/9633d8e3-7a30-5c0b-8fa5-f82fe93f9ea5/5da4c3d509776.preview-300.jpg?resize=300%2C460 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/bellevue-herald-leader/edition_4a225853-b38d-5811-8386-142106a741b0.html" class="tnt-asset-link">
        

        
            Bellevue Herald Leader</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-662735" class="tncms-block"><section id="block-662735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662735 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/special">
                
                Latest Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-60085d08-e879-557a-a9e1-4fc7c5c72af9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-60085d08-e879-557a-a9e1-4fc7c5c72af9 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/special-sections/edition_60085d08-e879-557a-a9e1-4fc7c5c72af9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Special Sections"
                        class="img-responsive lazyload full"
                        width="300"
                        height="460"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/a/81/a81ff98c-8106-521b-b631-bb86cb5cf055/5d9b88df61762.preview-300.jpg?resize=200%2C307 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/a/81/a81ff98c-8106-521b-b631-bb86cb5cf055/5d9b88df61762.preview-300.jpg?resize=300%2C460 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/special-sections/edition_60085d08-e879-557a-a9e1-4fc7c5c72af9.html" class="tnt-asset-link">
        

        
            Special Sections</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest Special Section click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-662713" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662717" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662628" class="tncms-block"><section id="block-662628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662628 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-662628" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-662628" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-662628" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-662628" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-662628" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/a-new-plan/article_44dad170-ef69-11e9-8d64-a71b51c25eb6.html">A New Plan</a></li><li><a href="/news/years-ago/article_f6e85cbc-ef6d-11e9-b73e-5f9104984cbc.html">Years Ago</a></li><li><a href="/obituaries/cole-j-ringen-age/article_4e59ccdc-f0eb-11e9-97a7-7f365bb76b0f.html">Cole J. Ringen, age 19</a></li><li><a href="/news/haunted-barn/article_c18f8c6e-ef6a-11e9-a632-db15dcb7c655.html">HAUNTED BARN</a></li><li><a href="/news/ppel-renewal-on-ballot/article_2fa70702-ef68-11e9-9e1e-470dbeba78ae.html">PPEL Renewal On Ballot</a></li><li><a href="/news/ahrens-charged-in-fatality/article_2bd5af6a-deed-11e9-8d48-f74bbba60798.html">Ahrens charged in 2018 fatality</a></li><li><a href="/obituaries/mary-jane-f-boleyn/article_434f3bfc-ee9c-11e9-bdba-0385bc903331.html">Mary Jane F. Boleyn, 92</a></li><li><a href="/news/non-city-residents-may-use-compost-site-for-fee/article_99b46bb6-ef69-11e9-ac99-8394a8673ed6.html">Non-City Residents May Use Compost Site For Fee</a></li><li><a href="/news/ahrens-pleads-not-guilty/article_a956752a-e463-11e9-bccd-bbe3db6b11fe.html">Ahrens pleads not guilty</a></li><li><a href="/sports/bellevue-comets-run-by-north-cedar/article_81fae098-ef70-11e9-a1ad-4b60b83c87d3.html">Bellevue Comets run by North Cedar</a></li></ul></div>
        
        
            <div id="images-662628" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-662628" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/man-in-maga-hat-sprays-trump-protesters-with-bear-repellant/video_cb9cbf7a-3643-5504-b612-1a93226d554b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Man in MAGA hat sprays Trump protesters with bear repellant"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/b9/cb9cbf7a-3643-5504-b612-1a93226d554b/5dadc8ed68293.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/top-five-costliest-hurricanes-in-us-history/video_4cb1755d-4e4d-5e5f-9b8e-6043832d4583.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Top five costliest hurricanes in US history"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/cb/4cb1755d-4e4d-5e5f-9b8e-6043832d4583/5d9f4b5d652f7.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/klobuchar-to-warren-you-re-making-gop-talking-points/video_e39bb510-f07e-5160-88c3-8bbf97cdfef8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Klobuchar to Warren: You're making GOP talking points"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/39/e39bb510-f07e-5160-88c3-8bbf97cdfef8/5da6767a9894e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/wheel-of-fortune-contestant-i-m-trapped-in-a-loveless/video_a361d58a-b18c-592e-9627-b18d5add803d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'Wheel of Fortune' contestant: I'm trapped in a loveless marriage"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/36/a361d58a-b18c-592e-9627-b18d5add803d/5da7694a3eefb.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gabbard-and-buttigieg-spar-over-trump-s-syria-withdrawal/video_28aee014-4da4-5a44-b551-82c0f161ca76.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gabbard and Buttigieg spar over Trump's Syria withdrawal"
                        class="img-responsive lazyload full"
                        width="619"
                        height="619"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/2/8a/28aee014-4da4-5a44-b551-82c0f161ca76/5da696bbd2a0d.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gabbard-and-buttigieg-spar-over-trump-s-syria-withdrawal/video_700b8470-aa57-5c6f-b463-90ac3a1f94ed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gabbard and Buttigieg spar over Trump's Syria withdrawal"
                        class="img-responsive lazyload full"
                        width="619"
                        height="619"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/00/700b8470-aa57-5c6f-b463-90ac3a1f94ed/5da681067bdd2.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/thieves-steal-thousands-of-pounds-of-apples-from-orchard/video_28c86fff-5bd7-5a10-98be-72126827796d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Thieves steal thousands of pounds of apples from orchard"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/2/8c/28c86fff-5bd7-5a10-98be-72126827796d/5daa212f08234.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/see-pelosi-s-response-to-trump-photo-from-heated-meeting/video_3e8cfae3-528c-5e8f-a581-6dc72b09c0d0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="See Pelosi's response to Trump photo from heated meeting"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/3/e8/3e8cfae3-528c-5e8f-a581-6dc72b09c0d0/5da7c4bba8a46.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-662628" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-662718" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662657" class="tncms-block"></div><div id="tncms-block-662714" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662607" class="tncms-block"><section id="block-662607" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds/search/?k=%22out_about%22" class="">View more Out and About</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-662607 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/search/?k=%22out_about%22">
                
                Out and About
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.bellevueheraldleader.com/classifieds/community/it-s-time-to-trick-or-treat/pdfdisplayad_80ccdbf6-eea1-11e9-a494-df009ef62a0b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="It’s time to Trick or Treat"><span class="title">It’s time to Trick or Treat</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/it-s-time-to-trick-or-treat/pdfdisplayad_80ccdbf6-eea1-11e9-a494-df009ef62a0b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="It’s time to Trick or Treat"
                        class="img-responsive lazyload full"
                        width="684"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/8/0c/80ccdbf6-eea1-11e9-a494-df009ef62a0b/5da4a547b1e88.preview.jpg?resize=200%2C117 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/8/0c/80ccdbf6-eea1-11e9-a494-df009ef62a0b/5da4a547b1e88.preview.jpg?resize=300%2C175 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/8/0c/80ccdbf6-eea1-11e9-a494-df009ef62a0b/5da4a547b1e88.preview.jpg?resize=400%2C234 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/8/0c/80ccdbf6-eea1-11e9-a494-df009ef62a0b/5da4a547b1e88.preview.jpg?resize=540%2C316 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/8/0c/80ccdbf6-eea1-11e9-a494-df009ef62a0b/5da4a547b1e88.preview.jpg?resize=684%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.bellevueheraldleader.com/classifieds/community/bellevue-american-legion-fish-fry/pdfdisplayad_fdd29b86-eea1-11e9-845d-9b6aa4a99c21.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Bellevue American Legion Fish Fry"><span class="title">Bellevue American Legion Fish Fry</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/bellevue-american-legion-fish-fry/pdfdisplayad_fdd29b86-eea1-11e9-845d-9b6aa4a99c21.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bellevue American Legion Fish Fry"
                        class="img-responsive lazyload full"
                        width="684"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/dd/fdd29b86-eea1-11e9-845d-9b6aa4a99c21/5da4a6190bae8.preview.jpg?resize=200%2C175 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/dd/fdd29b86-eea1-11e9-845d-9b6aa4a99c21/5da4a6190bae8.preview.jpg?resize=300%2C263 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/dd/fdd29b86-eea1-11e9-845d-9b6aa4a99c21/5da4a6190bae8.preview.jpg?resize=400%2C351 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/dd/fdd29b86-eea1-11e9-845d-9b6aa4a99c21/5da4a6190bae8.preview.jpg?resize=540%2C474 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/dd/fdd29b86-eea1-11e9-845d-9b6aa4a99c21/5da4a6190bae8.preview.jpg?resize=684%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.bellevueheraldleader.com/classifieds/community/real-estate-land-auction/pdfdisplayad_999cd3a0-eea3-11e9-adbc-23b4dabad89b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Real Estate Land Auction"><span class="title">Real Estate Land Auction</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/real-estate-land-auction/pdfdisplayad_999cd3a0-eea3-11e9-adbc-23b4dabad89b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Real Estate Land Auction"
                        class="img-responsive lazyload full"
                        width="684"
                        height="1100"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/9/99/999cd3a0-eea3-11e9-adbc-23b4dabad89b/5da4a8cc69d35.preview.jpg?resize=200%2C322 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/9/99/999cd3a0-eea3-11e9-adbc-23b4dabad89b/5da4a8cc69d35.preview.jpg?resize=300%2C482 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/9/99/999cd3a0-eea3-11e9-adbc-23b4dabad89b/5da4a8cc69d35.preview.jpg?resize=400%2C643 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/9/99/999cd3a0-eea3-11e9-adbc-23b4dabad89b/5da4a8cc69d35.preview.jpg?resize=540%2C868 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/9/99/999cd3a0-eea3-11e9-adbc-23b4dabad89b/5da4a8cc69d35.preview.jpg?resize=684%2C1100 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.bellevueheraldleader.com/classifieds/community/roeder-outdoor-power-s-demo-event/pdfdisplayad_ff2cc572-eea3-11e9-bcc2-8b2a5fb67884.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Roeder Outdoor Power's Demo Event"><span class="title">Roeder Outdoor Power's Demo Event</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/roeder-outdoor-power-s-demo-event/pdfdisplayad_ff2cc572-eea3-11e9-bcc2-8b2a5fb67884.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Roeder Outdoor Power's Demo Event"
                        class="img-responsive lazyload full"
                        width="1649"
                        height="1256"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/f2/ff2cc572-eea3-11e9-bcc2-8b2a5fb67884/5da4a97896771.preview.jpg?resize=200%2C152 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/f2/ff2cc572-eea3-11e9-bcc2-8b2a5fb67884/5da4a97896771.preview.jpg?resize=300%2C229 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/f2/ff2cc572-eea3-11e9-bcc2-8b2a5fb67884/5da4a97896771.preview.jpg?resize=400%2C305 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/f2/ff2cc572-eea3-11e9-bcc2-8b2a5fb67884/5da4a97896771.preview.jpg?resize=540%2C411 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/f2/ff2cc572-eea3-11e9-bcc2-8b2a5fb67884/5da4a97896771.preview.jpg?resize=750%2C571 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/f2/ff2cc572-eea3-11e9-bcc2-8b2a5fb67884/5da4a97896771.preview.jpg?resize=1200%2C914 1200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/f/f2/ff2cc572-eea3-11e9-bcc2-8b2a5fb67884/5da4a97896771.preview.jpg?resize=1649%2C1256 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-662607" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-662706" class="tncms-block title-no-margin"><section id="block-662706" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662706 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-662707" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="400"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179"><a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-662719" class="tncms-block hidden-xs hidden-sm  rail-ad">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662720" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"3","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-662573" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662574" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-8 col-sm-12">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-662665" class="tncms-block padding-bottom"><section id="block-662665" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-662662" class="tncms-block"><section id="block-662662" class="block emphasis-h4   " ><address>
    <strong>bellevueheraldleader.com</strong><br>
    118 South Second St.<br>
    Bellevue, IA 52031
    <br>
    
        <strong>Phone:</strong> 563-872-4159<br>
        <strong>Email:</strong> <a href="mailto:webmanager@sycamoremedia.net">webmanager@sycamoremedia.net</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-662623" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-662623"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">Bellevue Herald Leader</a>, 118 South Second St. Bellevue, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-2 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-662660" class="tncms-block"><section id="block-662660" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662660 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-2 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-662619" class="tncms-block"><section id="block-662619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662619 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-services"  href="/site/advertising.html" >
                    <span class="nav-label">Advertising Services</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-662670" class="tncms-block padding-bottom"><div class="follow-links-662670 default">
    
    <section id="block-662670" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662670 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bellevueherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bellevueheraldleader.com",
  "sameAs" : ["https://www.facebook.com/Bellevue-Herald-Leader-141393162568179","http://twitter.com/bellevueherald"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_662672 = $('#user-controls-662672 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_662672.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_662672.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_662671 = $('#user-controls-662671 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_662671.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_662671.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script></body>
</html>