
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bellevueheraldleader.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Alvin J. Kilburg, 102, of Bellevue, passed away on Tuesday, December 28, 2021 at Mill Valley Care Center. Funeral Mass will be 11:00 am, Wednesday, January 5, 2022 at St." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bellevueheraldleader.com/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?crop=1313%2C689%2C0%2C444&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Alvin J. Kilburg" />
<meta property="og:description" content="Alvin J. Kilburg, 102, of Bellevue, passed away on Tuesday, December 28, 2021 at Mill Valley Care Center. Funeral Mass will be 11:00 am, Wednesday, January 5, 2022 at St." />
<meta property="og:site_name" content="Bellevue Herald Leader" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?crop=1313%2C689%2C0%2C444&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dewittobserver" />
<meta name="twitter:image:alt" content="Alvin J. Kilburg" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"12","id":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7","app":"editorial","ga_page":"\/obituaries\/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":327},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-68930635-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2637,2712,2590,2629,2630", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/impressions.js?_dc=1641168302"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/traffic.js?_dc=1641105323"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/settings.js?_dc=1585695404"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h4","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"662607"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Alvin J. Kilburg | Obituaries | bellevueheraldleader.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #326699; } .fixed-nav #main-navigation { background-color: #326699 !important; } #site-top-nav-container, #site-top-nav { background-color: #326699; } #site-footer-container, #site-footer { background-color: #326699; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #326699; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bellevueheraldleader.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/0551bcf0-8492-11e8-b7af-7b9cf94e16ab.png?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Alvin J. Kilburg | Obituaries | bellevueheraldleader.com" href="http://www.bellevueheraldleader.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bellevueheraldleader.com/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5793325257345227",
    enable_page_level_ads: true
  });
</script>
 
 
<script type="text/javascript">
jQuery(document).ready(function(){
$(".quad-grid .event-list li:nth-child(4)").after("<div class='clearfix'></div>");
});
</script>


<script>
    document.onreadystatechange = function () {
        if (document.readyState == "complete") {
            document.querySelector(".type-article .sibling-article h3.inline-heading").innerHTML = 'Related Content';
        }
    }
</script>   
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bellevueheraldleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=327&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-68930635-5&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bellevueheraldleader.com",
  secureDomain: "bellevueheraldleader.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fobituaries%252Falvin-j-kilburg%252Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fobituaries%252Falvin-j-kilburg%252Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fobituaries%252Falvin-j-kilburg%252Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fobituaries%252Falvin-j-kilburg%252Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.bellevueheraldleader.com/content/tncms/live/" data-endpoint="https://www.bellevueheraldleader.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2637);
                
                bloxServiceIDs.push(2712);
                
                bloxServiceIDs.push(2590);
                
                bloxServiceIDs.push(2629);
                
                bloxServiceIDs.push(2630);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bellevueheraldleader.com/tncms/admin/editorial-asset/?edit=3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-662672" class="tncms-block hidden-md hidden-lg"><div id="user-controls-662672" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-662672').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bellevueheraldleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bellevueheraldleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bellevueheraldleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-662672').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bellevueheraldleader.com/users/logout/" id="user-logout-form-662672"><input type="hidden" name="referer_url" value="https://www.bellevueheraldleader.com/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertising.html"  class="nav-link tnt-section-advertising-services">Advertising Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/family/"  class="nav-link tnt-section-family-news">Family News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/records"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BELLEVUEHERALDLEADER&amp;publisher_url:bellevueheraldleader.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcement">Anniversary Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birthday_announcement/"  class="nav-link tnt-section-birthday-announcement">Birthday Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement-announcement">Engagement Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/first_birthday/"  class="nav-link tnt-section-first-birthday-announcement">First Birthday Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit/"  class="nav-link tnt-section-obituary-announcement">Obituary Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/delivery_issues/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-662668" class="tncms-block hidden-md hidden-lg"><section id="block-662668" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-662668" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-662668" aria-labelledby="site-search-button-662668" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-662668-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-662668-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-662668-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-662668').submit();
        return false;
    });

    $('#site-search-662668').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-662668 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-662668 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-662668-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-662664" class="tncms-block"><div id="site-logo-662664" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="626"
            height="122"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-662667" class="tncms-block"><ul id="site-search-662667-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-662667" aria-labelledby="site-search-button-662667" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-662667-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-662667-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-662667" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-662667-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-662667').submit();
        return false;
    });

    $('#site-search-662667').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-662667 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-662667 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-662667-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-662671" class="tncms-block"><div id="user-controls-662671" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bellevueheraldleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bellevueheraldleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bellevueheraldleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-662671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bellevueheraldleader.com/users/logout/" id="user-logout-form-662671"><input type="hidden" name="referer_url" value="https://www.bellevueheraldleader.com/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-662669" class="tncms-block"><div class="follow-links-662669 pull-right">
    
    <section id="block-662669" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bellevueherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bellevueheraldleader.com",
  "sameAs" : ["https://www.facebook.com/Bellevue-Herald-Leader-141393162568179/","http://twitter.com/bellevueherald"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-services"  href="/site/advertising.html"  tabindex="0">
                    <span class="nav-label">Advertising Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-family-news"  href="/news/family/"  tabindex="0">
                    <span class="nav-label">Family News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-records"  href="/news/records"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BELLEVUEHERALDLEADER&amp;publisher_url:bellevueheraldleader.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0">
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement/"  tabindex="0">
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthday-announcement"  href="/site/forms/announcements/birthday_announcement/"  tabindex="0">
                    <span class="nav-label">Birthday Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement/"  tabindex="0">
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-first-birthday-announcement"  href="/site/forms/announcements/first_birthday/"  tabindex="0">
                    <span class="nav-label">First Birthday Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary-announcement"  href="/site/forms/online_services/obit/"  tabindex="0">
                    <span class="nav-label">Obituary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0">
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address/"  tabindex="0">
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/subscription_services/delivery_issues/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/users/admin/contribute/article/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-662571" class="tncms-block hidden-xs row">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-50fb70b8-6bf9-11ec-a184-5b560bfc60f6" class="modal fullscreen in modal-image image-default modal-50fb70b8-6bf9-11ec-a184-5b560bfc60f6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=400%2C481"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=150%2C180 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=200%2C240 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=225%2C270 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=300%2C361 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=400%2C481 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=540%2C649 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=640%2C769 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=750%2C901 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=990%2C1190 990w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=1035%2C1244 1035w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=1200%2C1442 1200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=1313%2C1578 1333w"
                    sizes="100vw"
                    
                    width="1313"
                    height="1578"
                    alt="Alvin J. Kilburg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-50fb70b8-6bf9-11ec-a184-5b560bfc60f6" data-target=".caption-inner-modal-image-50fb70b8-6bf9-11ec-a184-5b560bfc60f6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-50fb70b8-6bf9-11ec-a184-5b560bfc60f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Alvin J. Kilburg</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Falvin-j-kilburg%2Fimage_50fb70b8-6bf9-11ec-a184-5b560bfc60f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alvin-j-kilburg/image_50fb70b8-6bf9-11ec-a184-5b560bfc60f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50fb70b8-6bf9-11ec-a184-5b560bfc60f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alvin%20J.%20Kilburg&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Falvin-j-kilburg%2Fimage_50fb70b8-6bf9-11ec-a184-5b560bfc60f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alvin-j-kilburg/image_50fb70b8-6bf9-11ec-a184-5b560bfc60f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50fb70b8-6bf9-11ec-a184-5b560bfc60f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bellevueheraldleader.com/alvin-j-kilburg/image_50fb70b8-6bf9-11ec-a184-5b560bfc60f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alvin-j-kilburg/image_50fb70b8-6bf9-11ec-a184-5b560bfc60f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50fb70b8-6bf9-11ec-a184-5b560bfc60f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/50fb70b8-6bf9-11ec-a184-5b560bfc60f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50fb70b8-6bf9-11ec-a184-5b560bfc60f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Alvin%20J.%20Kilburg&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Falvin-j-kilburg%2Fimage_50fb70b8-6bf9-11ec-a184-5b560bfc60f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50fb70b8-6bf9-11ec-a184-5b560bfc60f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alvin-j-kilburg/image_50fb70b8-6bf9-11ec-a184-5b560bfc60f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50fb70b8-6bf9-11ec-a184-5b560bfc60f6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50fb70b8-6bf9-11ec-a184-5b560bfc60f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50fb70b8-6bf9-11ec-a184-5b560bfc60f6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50fb70b8-6bf9-11ec-a184-5b560bfc60f6" class="save-list-50fb70b8-6bf9-11ec-a184-5b560bfc60f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50fb70b8-6bf9-11ec-a184-5b560bfc60f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-50fb70b8-6bf9-11ec-a184-5b560bfc60f6 img { max-height: 1578px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" class="asset article-default"  data-url="https://www.bellevueheraldleader.com/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Alvin J. Kilburg, 102, of Bellevue, passed away on Tuesday, December 28, 2021 at Mill Valley Care Center.  Funeral Mass will be 11:00 am, Wednesday, January 5, 2022 at St. Joseph’s Catholic Church in Bellevue.  Visitation will be 9:00 am – 10:30 am, also Wednesday, January 5, 2022 prior to Mass at Hachmann-Mier Funeral Home &amp; Cremation Service in Bellevue.  Burial will be in St. Joseph’s Catholic Cemetery. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?crop=1313%2C689%2C0%2C444&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bellevueheraldleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bellevueheraldleader.com/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.bellevueheraldleader.com\/tncms\/search\/mlt\/?origin=3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" class="asset-paging">
                <div id="paging-prev-3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" class="paging-link prev offset"></div>
                <div id="paging-next-3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Alvin J. Kilburg
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-02T12:24:00-06:00" class="tnt-date asset-date text-muted">
            Jan 2, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-02T12:24:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-02T12:24:00-06:00">
    <meta itemprop="datePublished" content="2022-01-02T12:24:00-06:00">
    <meta itemprop="dateModified" content="2022-01-02T12:24:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alvin%20J.%20Kilburg&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bellevueheraldleader.com/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Alvin%20J.%20Kilburg&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-50fb70b8-6bf9-11ec-a184-5b560bfc60f6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-50fb70b8-6bf9-11ec-a184-5b560bfc60f6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1313">
            <meta itemprop="height" content="1578">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=500%2C601">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=500%2C601">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=400%2C481"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=150%2C180 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=200%2C240 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=225%2C270 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=300%2C361 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=400%2C481 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=540%2C649 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=640%2C769 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=750%2C901 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=990%2C1190 990w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=1035%2C1244 1035w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=1200%2C1442 1200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/0f/50fb70b8-6bf9-11ec-a184-5b560bfc60f6/61d1ee2a57ec6.image.jpg?resize=1313%2C1578 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1313"
                    height="1578"
                    alt="Alvin J. Kilburg"
                    class="img-responsive  letterbox tnt-restrict-img-50fb70b8-6bf9-11ec-a184-5b560bfc60f6 default" />
            </div><style>
                .tnt-restrict-img-50fb70b8-6bf9-11ec-a184-5b560bfc60f6 {
                    max-width: 1313px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Alvin J. Kilburg</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alvin%20J.%20Kilburg&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bellevueheraldleader.com/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Alvin%20J.%20Kilburg&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" class="save-list-3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Alvin J. Kilburg, 102, of Bellevue, passed away on Tuesday, December 28, 2021 at Mill Valley Care Center.  Funeral Mass will be 11:00 am, Wednesday, January 5, 2022 at St. Joseph’s Catholic Church in Bellevue.  Visitation will be 9:00 am – 10:30 am, also Wednesday, January 5, 2022 prior to Mass at Hachmann-Mier Funeral Home &amp; Cremation Service in Bellevue.  Burial will be in St. Joseph’s Catholic Cemetery.</p></div><div class="subscriber-preview"><p> </p></div><div class="subscriber-only"><p>Alvin was born, February 9, 1919 in rural Bellevue, the son of Dominic and Florence (Weis) Kilburg.  He married Estelle Roling on January 15, 1947, she passed on December 11, 1981.  Alvin farmed in rural Bellevue before moving into town at the age of 95.  He resided at Mill Valley Care Center the last 4 years.  Alvin had fond memories of the Kilburg Family trip in 1995 to Luxembourg, longtime member of St. Joseph’s Catholic Church and Knights of Columbus, he was a man of strong faith, praying the rosary, and had an appreciation of Lady of Fatima.  Alvin will be truly missed by all who knew and loved him.  “When the role is called up yonder.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p> </p></div><div class="subscriber-only"><p>Survivors include his children, Al (Mary) Kilburg, Ann (Rick)Tuegel, Theresa Samuel, Paul (Nancy) Kilburg, Velma Miller, Helen Kilburg, Nina (Matt) Bahl, Anita (Verl) Howell, Tim (Lisa) Kilburg, Amy (Mark) Dagitz, Bill (Rebecca) Kilburg; a son in-law, Scott (Michelle) Becwar; 10 grandchildren; 5 great-grandchildren; several step-grand, great grand and great great-grandchildren, siblings, Kenneth (Jean) Kilburg, Leo (Janis) Kilburg, Vera (Levi) Schmidt, and Dula (Leon) Tebbe; sisters-in law Katie Kilburg and Judy Kilburg and numerous nieces and nephews.</p></div><div class="subscriber-only"><p> </p></div><div class="subscriber-only"><p>Alvin was preceded in death by his parents; his wife; a daughter, Lydia Becwar; great grand daughter Chelsea, sons in-law, Vernon Medinger, Ron Samuel and Steve Miller; his siblings and in-laws, Lloyd (Monica) Kilburg, Earl Kilburg, Vernon Kilburg, Rita (Raymond) Roling, Marcella “Sally” (Paul) Banowetz, Vincent Kilburg, Albert (Mary) Kilburg, Edna (Michael) Reuter, Estelle's parents and all of her brothers and sisters, and several nieces and nephews.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-677202" class="tncms-block"></div></div><div class="subscriber-only"><p> </p></div><div class="subscriber-only"><p>The family would like to thank his roommate Ray, Leo, Janis, Steve and the Mill Valley Staff for your attention and caring to Alvin over the years. Also thank you to all the friends and relatives who visited with him-he truly enjoyed guests.</p></div><div class="subscriber-only"><p> </p></div><div class="subscriber-only"><p>In lieu of flowers, memorial may be directed to the Dubuque Community Foundation c/o Paul &amp; Sally Banowetz Scholarship fund or Marquette High School.</p></div><div class="subscriber-only"><p> </p></div><div class="subscriber-only"><p>Online condolences may be expressed to the family at <a href="http://www.hachmannfuneralhome.com/">http://www.hachmannfuneralhome.com/</a></p></div><div class="subscriber-only"><p> </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alvin%20J.%20Kilburg&via=dewittobserver&url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bellevueheraldleader.com/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Alvin%20J.%20Kilburg&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fobituaries%2Falvin-j-kilburg%2Farticle_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" class="save-list-3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-662710" class="tncms-block"><section id="block-662710" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace/" class="">View more marketplace</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-662710 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-59aa6188-6758-11ec-92a7-dfd67cce18b6" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-59aa6188-6758-11ec-92a7-dfd67cce18b6 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/medical-associates/pdfdisplayad_59aa6188-6758-11ec-92a7-dfd67cce18b6.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Medical Associates"
                    class="img-responsive lazyload  letterbox default"
                    width="965"
                    height="2147"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/5/9a/59aa6188-6758-11ec-92a7-dfd67cce18b6/61ca29fbac6d1.preview.jpg?resize=200%2C445" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/medical-associates/pdfdisplayad_59aa6188-6758-11ec-92a7-dfd67cce18b6.html" class="tnt-asset-link">
        

        
            Medical Associates</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-c746a90e-6758-11ec-838b-531eea767f9c" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c746a90e-6758-11ec-838b-531eea767f9c media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/mike-hager/pdfdisplayad_c746a90e-6758-11ec-838b-531eea767f9c.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mike Hager"
                    class="img-responsive lazyload  letterbox default"
                    width="1034"
                    height="1600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/c/74/c746a90e-6758-11ec-838b-531eea767f9c/61ca2ab2b1044.preview.jpg?resize=200%2C309" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/mike-hager/pdfdisplayad_c746a90e-6758-11ec-838b-531eea767f9c.html" class="tnt-asset-link">
        

        
            Mike Hager</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-2c1cfd74-4bca-11ec-a9b5-232ffa0647b9" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2c1cfd74-4bca-11ec-a9b5-232ffa0647b9 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/reflections-in-the-park/pdfdisplayad_2c1cfd74-4bca-11ec-a9b5-232ffa0647b9.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Reflections in the Park"
                    class="img-responsive lazyload  letterbox default"
                    width="1025"
                    height="1600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/c1/2c1cfd74-4bca-11ec-a9b5-232ffa0647b9/619bef08c014e.preview.jpg?resize=200%2C312" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/reflections-in-the-park/pdfdisplayad_2c1cfd74-4bca-11ec-a9b5-232ffa0647b9.html" class="tnt-asset-link">
        

        
            Reflections in the Park</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-662710-665f8cf2-83f0-11ea-aeed-2f41e662456a" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-service">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-665f8cf2-83f0-11ea-aeed-2f41e662456a media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/your-news-just-the-way-you-like-it/pdfdisplayad_665f8cf2-83f0-11ea-aeed-2f41e662456a.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Your News Just The Way You Like It"
                    class="img-responsive lazyload  letterbox default"
                    width="1162"
                    height="1782"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/65/665f8cf2-83f0-11ea-aeed-2f41e662456a/5e9f24aabb54f.preview.jpg?resize=200%2C307" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/your-news-just-the-way-you-like-it/pdfdisplayad_665f8cf2-83f0-11ea-aeed-2f41e662456a.html" class="tnt-asset-link">
        

        
            Your News Just The Way You Like It</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-662712" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662666" class="tncms-block coronavirus-eedition"><section id="block-662666" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-662666 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest Print Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-f540ba5f-415f-56b4-bd03-95bac43ae3f4" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f540ba5f-415f-56b4-bd03-95bac43ae3f4 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/bellevue-herald-leader/edition_f540ba5f-415f-56b4-bd03-95bac43ae3f4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bellevue Herald Leader"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/5/6e/56edb35d-76b4-5b1a-8732-19e30f8bd3c4/61ca27edeeed9.preview-300.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/5/6e/56edb35d-76b4-5b1a-8732-19e30f8bd3c4/61ca27edeeed9.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/5/6e/56edb35d-76b4-5b1a-8732-19e30f8bd3c4/61ca27edeeed9.preview-300.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/5/6e/56edb35d-76b4-5b1a-8732-19e30f8bd3c4/61ca27edeeed9.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/bellevue-herald-leader/edition_f540ba5f-415f-56b4-bd03-95bac43ae3f4.html" class="tnt-asset-link">
        

        
            Bellevue Herald Leader</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-662723" class="tncms-block title-no-margin"><section id="block-662723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662723 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather">
                
                Local Forecast
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-662673" class="tncms-block remove-upcomin"><div id="weather-container-662673" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Bellevue, IA</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/obituaries/alvin-j-kilburg/article_3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7.html">
                <div class="input-group">
                    <label for="weather-postal-code-block-662673" class="sr-only">Postal code</label>
                    <input id="weather-postal-code-block-662673" class="form-control" type="text" name="weather_zip" value="52031">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">6&deg;</div>
                        <div class="weather-right-now-condition">Clear</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 75%</li>
                            <li><span>Feels Like:</span> -2&deg;</li>
                            <li><span>Heat Index:</span> 6&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 4 mph</li>
                            <li><span>Wind Chill:</span> -2&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">07:30:59 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">04:40:58 PM</span></li>
                            <li><span>Dew Point:</span> -1&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Clear skies. Low -4F. Winds light and variable.</p>
                <h5>Tonight</h5>
                <p>Clear skies. Low -4F. Winds light and variable.</p>
                <h5>Tomorrow</h5>
                <p>A mainly sunny sky. High 17F. Winds SSW at 10 to 15 mph.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li class="active"><a href="/obituaries?mode=current-662673&amp;weather_zip=52031" rel="nofollow">Upcoming</a></li><li><a href="/obituaries?mode=radar-662673&amp;weather_zip=52031" rel="nofollow">Radar</a></li><li><a href="/obituaries?mode=week-662673&amp;weather_zip=52031" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-index-hourly-container">
        <h4 class="weather-title"><span class="far tnt-clock"></span> Next 12 Hours</h4>
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div id="weather-panel-group-662673" class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">4&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">2%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">4&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WNW @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 2% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 77%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -4&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 4&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">2&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">2%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">2&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 2% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 82%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -6&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 2&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">1&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">2%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">1&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 2% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 84%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -8&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 1&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">0&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">2%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">0&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 2% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 88%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -9&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 0&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">-1&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">2%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">-1&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 2% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 85%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -9&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> -1&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">-1&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">2%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">-1&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 2% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 85%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -10&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> -1&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">-2&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">4%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">-2&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 4% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 84%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -11&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> -2&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">-2&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">6%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">-2&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 6% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 81%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -9&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> -2&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">-2&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">6%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">-2&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 6% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 79%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -10&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> -2&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">-3&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">6%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">-3&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 6% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 83%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -3&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> -3&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">-3&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">6%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">-3&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 6% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 85%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -12&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> -3&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-662673" data-target="#weather-hourly-662673-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">-3&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">6%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-662673-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">-3&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> S @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 6% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 85%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> -13&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> -3&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-662715" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662716" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-662735" class="tncms-block"><section id="block-662735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662735 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/special">
                
                Latest Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-89d80f32-b055-563f-815a-a3fbec509e2c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-89d80f32-b055-563f-815a-a3fbec509e2c media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/christmas-greetings-2021/edition_89d80f32-b055-563f-815a-a3fbec509e2c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Christmas Greetings 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/2/63/263ad068-3d93-5928-8ce8-1550b21e15ee/61bcc04038e48.preview-300.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/2/63/263ad068-3d93-5928-8ce8-1550b21e15ee/61bcc04038e48.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/2/63/263ad068-3d93-5928-8ce8-1550b21e15ee/61bcc04038e48.preview-300.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/2/63/263ad068-3d93-5928-8ce8-1550b21e15ee/61bcc04038e48.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/christmas-greetings-2021/edition_89d80f32-b055-563f-815a-a3fbec509e2c.html" class="tnt-asset-link">
        

        
            Christmas Greetings 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest Special Section click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-662713" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662717" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662628" class="tncms-block"><section id="block-662628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662628 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-662628" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-662628" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-662628" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-662628" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-662628" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/big-heritage-days-donation/article_5f5948f4-673c-11ec-b2d5-e7703c3012c5.html">Big Heritage Days donation</a></li><li><a href="/obituaries/dr-william-e-mccoy/article_910bb736-65bd-11ec-85ca-435d22163358.html">Dr. William E. McCoy</a></li><li><a href="/news/state/sioux-city-trucker-dies-in-i-80-crash-in-pottawattamie-county/article_aa89b1c3-a5ea-5e59-a04d-401a246ae92b.html">Sioux City trucker dies in I-80 crash in Pottawattamie County</a></li><li><a href="/news/till-weds-theis-at-wedding-in-wisconsin/article_a3aa85f0-6277-11ec-bc15-77e54d80a8cd.html">Till weds Theis at wedding in Wisconsin</a></li><li><a href="/news/scholarship-honors-lifelong-farmers/article_1579e41c-673e-11ec-9159-e395cb4b3127.html">Scholarship honors lifelong farmers</a></li><li><a href="/news/mill-creek-stabilization-project/article_fb9e0286-673c-11ec-b83a-af6c1e3a1943.html">Mill Creek stabilization project</a></li><li><a href="/obituaries/rita-lou-heim-brown-76/article_ecf7f20c-61d1-11ec-a9c0-bbbfcf693ee2.html">Rita Lou (Heim) Brown, 76</a></li><li><a href="/obituaries/loras-ernst/article_e26acef0-672a-11ec-9f8a-cf7dd3c07938.html">Loras Ernst</a></li><li><a href="/news/solar-arrays-running/article_56427e60-673d-11ec-bce6-2b928c3ff3fc.html">Solar arrays running</a></li><li><a href="/obituaries/delores-eggers/article_125f9d66-672b-11ec-8129-ef098d8b50df.html">Delores Eggers</a></li></ul></div>
        
        
            <div id="images-662628" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/ben-affleck-and-jennifer-lopez/image_5e709348-3bfb-55e5-8d85-0936e6160fc3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ben Affleck and Jennifer Lopez"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e7/5e709348-3bfb-55e5-8d85-0936e6160fc3/61cd60357d560.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e7/5e709348-3bfb-55e5-8d85-0936e6160fc3/61cd60357d560.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e7/5e709348-3bfb-55e5-8d85-0936e6160fc3/61cd60357d560.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e7/5e709348-3bfb-55e5-8d85-0936e6160fc3/61cd60357d560.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e7/5e709348-3bfb-55e5-8d85-0936e6160fc3/61cd60357d560.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e7/5e709348-3bfb-55e5-8d85-0936e6160fc3/61cd60357d560.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e7/5e709348-3bfb-55e5-8d85-0936e6160fc3/61cd60357d560.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e7/5e709348-3bfb-55e5-8d85-0936e6160fc3/61cd60357d560.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/south-dakota-st-sacramento-st-football/image_5e4f75ce-3b57-5d3f-94b6-3411839deb41.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South Dakota St Sacramento St Football"
                            class="img-responsive lazyload full default"
                            width="1179"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e4/5e4f75ce-3b57-5d3f-94b6-3411839deb41/61bce55e36987.image.jpg?crop=1179%2C1179%2C289%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e4/5e4f75ce-3b57-5d3f-94b6-3411839deb41/61bce55e36987.image.jpg?crop=1179%2C1179%2C289%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e4/5e4f75ce-3b57-5d3f-94b6-3411839deb41/61bce55e36987.image.jpg?crop=1179%2C1179%2C289%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e4/5e4f75ce-3b57-5d3f-94b6-3411839deb41/61bce55e36987.image.jpg?crop=1179%2C1179%2C289%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e4/5e4f75ce-3b57-5d3f-94b6-3411839deb41/61bce55e36987.image.jpg?crop=1179%2C1179%2C289%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e4/5e4f75ce-3b57-5d3f-94b6-3411839deb41/61bce55e36987.image.jpg?crop=1179%2C1179%2C289%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e4/5e4f75ce-3b57-5d3f-94b6-3411839deb41/61bce55e36987.image.jpg?crop=1179%2C1179%2C289%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e4/5e4f75ce-3b57-5d3f-94b6-3411839deb41/61bce55e36987.image.jpg?crop=1179%2C1179%2C289%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e4/5e4f75ce-3b57-5d3f-94b6-3411839deb41/61bce55e36987.image.jpg?crop=1179%2C1179%2C289%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e4/5e4f75ce-3b57-5d3f-94b6-3411839deb41/61bce55e36987.image.jpg?crop=1179%2C1179%2C289%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/5/e4/5e4f75ce-3b57-5d3f-94b6-3411839deb41/61bce55e36987.image.jpg?crop=1179%2C1179%2C289%2C0&resize=1179%2C1179&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/kylie-jenner-and-travis-scott/image_95994772-b633-5151-9e8f-f81b2ea62ec2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kylie Jenner and Travis Scott"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/9/59/95994772-b633-5151-9e8f-f81b2ea62ec2/61cd5206c5771.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/9/59/95994772-b633-5151-9e8f-f81b2ea62ec2/61cd5206c5771.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/9/59/95994772-b633-5151-9e8f-f81b2ea62ec2/61cd5206c5771.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/9/59/95994772-b633-5151-9e8f-f81b2ea62ec2/61cd5206c5771.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/9/59/95994772-b633-5151-9e8f-f81b2ea62ec2/61cd5206c5771.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/9/59/95994772-b633-5151-9e8f-f81b2ea62ec2/61cd5206c5771.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/9/59/95994772-b633-5151-9e8f-f81b2ea62ec2/61cd5206c5771.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/9/59/95994772-b633-5151-9e8f-f81b2ea62ec2/61cd5206c5771.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-662628" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/timelapse-video-shows-construction-of-3d-printed-home/video_7d7c1cd7-bafd-548c-aba8-f931397f4bbc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Timelapse video shows construction of 3D-printed home"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/d7/7d7c1cd7-bafd-548c-aba8-f931397f4bbc/61c8fe812ba0a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/d7/7d7c1cd7-bafd-548c-aba8-f931397f4bbc/61c8fe812ba0a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/d7/7d7c1cd7-bafd-548c-aba8-f931397f4bbc/61c8fe812ba0a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/d7/7d7c1cd7-bafd-548c-aba8-f931397f4bbc/61c8fe812ba0a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/d7/7d7c1cd7-bafd-548c-aba8-f931397f4bbc/61c8fe812ba0a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/he-chose-to-hit-traffic-victim-of-trucker-sentenced-to-110-years-speaks-out/video_f34f8413-7cb5-5ebd-a7d2-be1baba16915.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'He chose to hit traffic': Victim of trucker sentenced to 110 years speaks out"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/f/34/f34f8413-7cb5-5ebd-a7d2-be1baba16915/61ca7e03e774e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/f/34/f34f8413-7cb5-5ebd-a7d2-be1baba16915/61ca7e03e774e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/f/34/f34f8413-7cb5-5ebd-a7d2-be1baba16915/61ca7e03e774e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/f/34/f34f8413-7cb5-5ebd-a7d2-be1baba16915/61ca7e03e774e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/f/34/f34f8413-7cb5-5ebd-a7d2-be1baba16915/61ca7e03e774e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/heavy-snowfall-in-california-sets-record/video_ca93059c-a79f-51e7-b41b-adc8200cfe7c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heavy snowfall in California sets record"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/a9/ca93059c-a79f-51e7-b41b-adc8200cfe7c/61cb381526d45.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/a9/ca93059c-a79f-51e7-b41b-adc8200cfe7c/61cb381526d45.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/a9/ca93059c-a79f-51e7-b41b-adc8200cfe7c/61cb381526d45.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/a9/ca93059c-a79f-51e7-b41b-adc8200cfe7c/61cb381526d45.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/a9/ca93059c-a79f-51e7-b41b-adc8200cfe7c/61cb381526d45.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-physical-altercation-on-flight/video_cb8e33db-0452-5702-8c32-a4a335941e7a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video shows physical altercation on flight"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/b8/cb8e33db-0452-5702-8c32-a4a335941e7a/61cb1bec9b962.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/b8/cb8e33db-0452-5702-8c32-a4a335941e7a/61cb1bec9b962.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/b8/cb8e33db-0452-5702-8c32-a4a335941e7a/61cb1bec9b962.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/b8/cb8e33db-0452-5702-8c32-a4a335941e7a/61cb1bec9b962.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/c/b8/cb8e33db-0452-5702-8c32-a4a335941e7a/61cb1bec9b962.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/husband-captures-apocalyptic-moment-leaving-costco/video_a3b5026d-a80c-59b8-a690-a864d468fbcd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Husband captures 'apocalyptic' moment leaving Costco"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/3b/a3b5026d-a80c-59b8-a690-a864d468fbcd/61cf56cc4f804.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/3b/a3b5026d-a80c-59b8-a690-a864d468fbcd/61cf56cc4f804.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/3b/a3b5026d-a80c-59b8-a690-a864d468fbcd/61cf56cc4f804.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/3b/a3b5026d-a80c-59b8-a690-a864d468fbcd/61cf56cc4f804.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/3b/a3b5026d-a80c-59b8-a690-a864d468fbcd/61cf56cc4f804.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/father-and-2-sons-die-in-house-fire-on-christmas-day/video_4db94c0b-1380-5219-9b79-e2ff54894eae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Father and 2 sons die in house fire on Christmas Day"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/db/4db94c0b-1380-5219-9b79-e2ff54894eae/61c863d294ae5.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/db/4db94c0b-1380-5219-9b79-e2ff54894eae/61c863d294ae5.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/db/4db94c0b-1380-5219-9b79-e2ff54894eae/61c863d294ae5.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/db/4db94c0b-1380-5219-9b79-e2ff54894eae/61c863d294ae5.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/4/db/4db94c0b-1380-5219-9b79-e2ff54894eae/61c863d294ae5.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/skier-gets-completely-buried-in-snow-after-backflip-attempt-goes-wrong/video_20b6ee84-ac2b-5243-8c1f-00c0a3744545.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Skier gets completely buried in snow after backflip attempt goes wrong"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/2/0b/20b6ee84-ac2b-5243-8c1f-00c0a3744545/61cdf3a96f326.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/2/0b/20b6ee84-ac2b-5243-8c1f-00c0a3744545/61cdf3a96f326.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/2/0b/20b6ee84-ac2b-5243-8c1f-00c0a3744545/61cdf3a96f326.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/2/0b/20b6ee84-ac2b-5243-8c1f-00c0a3744545/61cdf3a96f326.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/2/0b/20b6ee84-ac2b-5243-8c1f-00c0a3744545/61cdf3a96f326.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/unbelievable-video-shows-people-inside-historic-windstorm/video_02801927-d004-5f4b-810a-adaa48960022.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Unbelievable': video shows people inside historic windstorm"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/28/02801927-d004-5f4b-810a-adaa48960022/61cf48bd02999.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/28/02801927-d004-5f4b-810a-adaa48960022/61cf48bd02999.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/28/02801927-d004-5f4b-810a-adaa48960022/61cf48bd02999.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/28/02801927-d004-5f4b-810a-adaa48960022/61cf48bd02999.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/28/02801927-d004-5f4b-810a-adaa48960022/61cf48bd02999.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/explosion-after-car-crashes-into-gas-station/video_d63e4dd4-9f67-58b1-8497-ed0d635354d4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Explosion after car crashes into gas station"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/63/d63e4dd4-9f67-58b1-8497-ed0d635354d4/61cc97ab391f6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/63/d63e4dd4-9f67-58b1-8497-ed0d635354d4/61cc97ab391f6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/63/d63e4dd4-9f67-58b1-8497-ed0d635354d4/61cc97ab391f6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/63/d63e4dd4-9f67-58b1-8497-ed0d635354d4/61cc97ab391f6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/d/63/d63e4dd4-9f67-58b1-8497-ed0d635354d4/61cc97ab391f6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/a-look-back-at-the-highlights-of-betty-whites-career/video_7287cdc7-e0ff-5e78-9888-fe0e98dadd07.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A look back at the highlights of Betty White's career"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/28/7287cdc7-e0ff-5e78-9888-fe0e98dadd07/61cf64e92a6fb.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/28/7287cdc7-e0ff-5e78-9888-fe0e98dadd07/61cf64e92a6fb.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/28/7287cdc7-e0ff-5e78-9888-fe0e98dadd07/61cf64e92a6fb.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/28/7287cdc7-e0ff-5e78-9888-fe0e98dadd07/61cf64e92a6fb.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/7/28/7287cdc7-e0ff-5e78-9888-fe0e98dadd07/61cf64e92a6fb.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-662628" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-662718" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662657" class="tncms-block"></div><div id="tncms-block-662714" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662607" class="tncms-block"><section id="block-662607" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds/search/?k=%22out_about%22" class="">View more Out and About</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-662607 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/search/?k=%22out_about%22">
                
                Out and About
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.bellevueheraldleader.com/classifieds/community/reflections-in-the-park/pdfdisplayad_2c1cfd74-4bca-11ec-a9b5-232ffa0647b9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Reflections in the Park"><span class="title">Reflections in the Park</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Reflections in the Park"
                            class="img-responsive lazyload full default"
                            width="1025"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/c1/2c1cfd74-4bca-11ec-a9b5-232ffa0647b9/619bef08c014e.preview.jpg?resize=150%2C234 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/c1/2c1cfd74-4bca-11ec-a9b5-232ffa0647b9/619bef08c014e.preview.jpg?resize=200%2C312 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/c1/2c1cfd74-4bca-11ec-a9b5-232ffa0647b9/619bef08c014e.preview.jpg?resize=225%2C351 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/c1/2c1cfd74-4bca-11ec-a9b5-232ffa0647b9/619bef08c014e.preview.jpg?resize=300%2C468 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/c1/2c1cfd74-4bca-11ec-a9b5-232ffa0647b9/619bef08c014e.preview.jpg?resize=400%2C624 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/c1/2c1cfd74-4bca-11ec-a9b5-232ffa0647b9/619bef08c014e.preview.jpg?resize=540%2C843 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/c1/2c1cfd74-4bca-11ec-a9b5-232ffa0647b9/619bef08c014e.preview.jpg?resize=640%2C999 640w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/c1/2c1cfd74-4bca-11ec-a9b5-232ffa0647b9/619bef08c014e.preview.jpg?resize=750%2C1171 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/c1/2c1cfd74-4bca-11ec-a9b5-232ffa0647b9/619bef08c014e.preview.jpg?resize=990%2C1545 990w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/2/c1/2c1cfd74-4bca-11ec-a9b5-232ffa0647b9/619bef08c014e.preview.jpg?resize=1025%2C1600 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-662607" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-974278" class="tncms-block"><section id="block-974278" class="block emphasis-h3   " ><div id="evvnt-calendar-974278"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974278();"></script></section></div><div id="tncms-block-662706" class="tncms-block title-no-margin"><section id="block-662706" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662706 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-662707" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="400"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179"><a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-662719" class="tncms-block hidden-xs hidden-sm  rail-ad">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662720" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"3","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-662573" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662574" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-8 col-sm-12">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-662665" class="tncms-block padding-bottom"><section id="block-662665" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="626"
                height="122"
                alt=""></a></div></section></div><div id="tncms-block-662662" class="tncms-block"><section id="block-662662" class="block emphasis-h4   " ><address>
    <strong>bellevueheraldleader.com</strong><br>
    118 South Second St.<br>
    Bellevue, IA 52031
    <br>
    
        <strong>Phone:</strong> 563-872-4159<br>
        <strong>Email:</strong> <a href="mailto:bhleader@belllevueheraldleader.com">bhleader@belllevueheraldleader.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-662623" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-662623"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">Bellevue Herald Leader</a>, 118 South Second St. Bellevue, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-2 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-662660" class="tncms-block"><section id="block-662660" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662660 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-2 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-662619" class="tncms-block"><section id="block-662619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662619 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-services"  href="/site/advertising.html"  tabindex="0">
                    <span class="nav-label">Advertising Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BELLEVUEHERALDLEADER&amp;publisher_url:bellevueheraldleader.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-662670" class="tncms-block padding-bottom"><div class="follow-links-662670 default">
    
    <section id="block-662670" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662670 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bellevueherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bellevueheraldleader.com",
  "sameAs" : ["https://www.facebook.com/Bellevue-Herald-Leader-141393162568179","http://twitter.com/bellevueherald"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3e5183c6-6bf9-11ec-a176-b3f7e60d7cb7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974278() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "bellevueheraldleader.com",
            discovery: {
                element: "#evvnt-calendar-974278",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Bellevue Herald Leader",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>