  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bellevueheraldleader.com/content/tncms/live/" />
<meta name="keywords" content="news, family, local" />
<meta name="news_keywords" content="news, family, local" />
<meta name="description" content="Paige and Parker Horchak celebrated their first birthdays on March 25, 2019." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bellevueheraldleader.com/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=720%2C479" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="479" />
<meta property="og:title" content="Horchak twins turn one year old" />
<meta property="og:description" content="Paige and Parker Horchak celebrated their first birthdays on March 25, 2019." />
<meta property="og:site_name" content="Bellevue Herald Leader" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dewittobserver" />
<meta name="twitter:image:alt" content="Horchak Twins" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.49af41aa9981668844ea345cbcc8ebe7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.131.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":486},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-68930635-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2637,2712,2590,2629,2630", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/impressions.js?_dc=1554296702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/traffic.js?_dc=1554269702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/ads/settings.js?_dc=1536778507"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/imagesloaded.pkgd.min.511ef2f6ee750edc32bb5c8d5d324e7e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/masonry.pkgd.min.d94313c3ca257213d724ac82584b97e5.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Horchak twins turn one year old | News | bellevueheraldleader.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #326699; } .fixed-nav #main-navigation { background-color: #326699 !important; } #site-top-nav-container, #site-top-nav { background-color: #326699; } #site-footer-container, #site-footer { background-color: #326699; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #326699; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bellevueheraldleader.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/0551bcf0-8492-11e8-b7af-7b9cf94e16ab.png?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Horchak twins turn one year old | News | bellevueheraldleader.com" href="http://www.bellevueheraldleader.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bellevueheraldleader.com/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5793325257345227",
    enable_page_level_ads: true
  });
</script>
 
 
<script type="text/javascript">
jQuery(document).ready(function(){
$(".quad-grid .event-list li:nth-child(4)").after("<div class='clearfix'></div>");
});
</script>
    

        </head>
        <body class=" blox-asset app-editorial uuid-543b14e6-555d-11e9-a8c0-cbc48c790c39  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bellevueheraldleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.131.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=486&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-68930635-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bellevueheraldleader.com",
  secureDomain: "www.bellevueheraldleader.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fnews%252Fhorchak-twins-turn-one-year-old%252Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fnews%252Fhorchak-twins-turn-one-year-old%252Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fnews%252Fhorchak-twins-turn-one-year-old%252Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fnews%252Fhorchak-twins-turn-one-year-old%252Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.bellevueheraldleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bellevueheraldleader.com%252Fnews%252Fhorchak-twins-turn-one-year-old%252Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>

        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2637);
                
                bloxServiceIDs.push(2712);
                
                bloxServiceIDs.push(2590);
                
                bloxServiceIDs.push(2629);
                
                bloxServiceIDs.push(2630);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-543b14e6-555d-11e9-a8c0-cbc48c790c39" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.bellevueheraldleader.com/users/admin/contribute/article/?assetid=543b14e6-555d-11e9-a8c0-cbc48c790c39&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.bellevueheraldleader.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-662672" class="tncms-block hidden-md hidden-lg"><div id="user-controls-662672" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-662672').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bellevueheraldleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-662672').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bellevueheraldleader.com/users/logout/" id="user-logout-form-662672"><input type="hidden" name="referer_url" value="https://www.bellevueheraldleader.com/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertising.html"  class="nav-link tnt-section-advertising-services">Advertising Services</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/family/"  class="nav-link tnt-section-family-news">Family News</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/news/records"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/auctions"  class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a href="/calendar/clubs_and_groups/"  class="nav-link tnt-section-clubs-groups">Clubs & Groups</a>
                                </li><li>
                                    <a href="/calendar/community_events/"  class="nav-link tnt-section-community-events">Community Events</a>
                                </li><li>
                                    <a href="/calendar/government_meetings"  class="nav-link tnt-section-government-meetings">Government Meetings</a>
                                </li><li>
                                    <a href="/calendar/school_activities/"  class="nav-link tnt-section-school-activities">School Activities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/"  class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcement">Anniversary Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday_announcement/"  class="nav-link tnt-section-birthday-announcement">Birthday Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement-announcement">Engagement Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/first_birthday/"  class="nav-link tnt-section-first-birthday-announcement">First Birthday Announcement</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit/"  class="nav-link tnt-section-obituary-announcement">Obituary Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/delivery_issues/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-662668" class="tncms-block hidden-md hidden-lg"><section id="block-662668" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-662668" class="search-form-container card clearfix text-center ">
    <form id="site-search-662668" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-662668-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-662668-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-662668-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-662668').submit();
        return false;
    });

    $('#site-search-662668').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-662668 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-662668 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-662668-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-662664" class="tncms-block"><div id="site-logo-662664" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/cce914a6-3eb5-11e9-be75-873c6e9a2d9e.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-662667" class="tncms-block"><ul id="site-search-662667-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-662667" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-662667-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-662667-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-662667-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-662667').submit();
        return false;
    });

    $('#site-search-662667').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-662667 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-662667 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-662667-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-662671" class="tncms-block"><div id="user-controls-662671" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.bellevueheraldleader.com/users/login/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.bellevueheraldleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bellevueheraldleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bellevueheraldleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-662671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bellevueheraldleader.com/users/logout/" id="user-logout-form-662671"><input type="hidden" name="referer_url" value="https://www.bellevueheraldleader.com/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-662669" class="tncms-block"><div class="follow-links-662669 pull-right">
    
    <section id="block-662669" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bellevueherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bellevueheraldleader.com",
  "sameAs" : ["https://www.facebook.com/Bellevue-Herald-Leader-141393162568179/","http://twitter.com/bellevueherald"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-services"  href="/site/advertising.html" >
                    <span class="nav-label">Advertising Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-news"  href="/news/family/" >
                    <span class="nav-label">Family News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/news/records" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auctions"  href="/calendar/auctions" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs-groups"  href="/calendar/clubs_and_groups/" >
                    <span class="nav-label">Clubs & Groups</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-events"  href="/calendar/community_events/" >
                    <span class="nav-label">Community Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-meetings"  href="/calendar/government_meetings" >
                    <span class="nav-label">Government Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-activities"  href="/calendar/school_activities/" >
                    <span class="nav-label">School Activities</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement/" >
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthday-announcement"  href="/site/forms/announcements/birthday_announcement/" >
                    <span class="nav-label">Birthday Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-first-birthday-announcement"  href="/site/forms/announcements/first_birthday/" >
                    <span class="nav-label">First Birthday Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-announcement"  href="/site/forms/online_services/obit/" >
                    <span class="nav-label">Obituary Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address/" >
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/delivery_issues/" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-662571" class="tncms-block hidden-xs row">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-671f9a6e-555d-11e9-8063-d38b505c814d" class="modal fullscreen in modal-image image-default modal-671f9a6e-555d-11e9-8063-d38b505c814d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=720%2C479 750w"
                    sizes="100vw"
                    width="720"
                    height="479"
                    alt="Horchak Twins"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-671f9a6e-555d-11e9-8063-d38b505c814d" data-target=".caption-inner-modal-image-671f9a6e-555d-11e9-8063-d38b505c814d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-671f9a6e-555d-11e9-8063-d38b505c814d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Paige and Parker Horchak</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins%2Fimage_671f9a6e-555d-11e9-8063-d38b505c814d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/horchak-twins/image_671f9a6e-555d-11e9-8063-d38b505c814d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":671f9a6e-555d-11e9-8063-d38b505c814d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins%2Fimage_671f9a6e-555d-11e9-8063-d38b505c814d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Horchak%20Twins&via=dewittobserver" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/horchak-twins/image_671f9a6e-555d-11e9-8063-d38b505c814d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":671f9a6e-555d-11e9-8063-d38b505c814d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/671f9a6e-555d-11e9-8063-d38b505c814d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":671f9a6e-555d-11e9-8063-d38b505c814d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Horchak%20Twins&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins%2Fimage_671f9a6e-555d-11e9-8063-d38b505c814d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":671f9a6e-555d-11e9-8063-d38b505c814d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/horchak-twins/image_671f9a6e-555d-11e9-8063-d38b505c814d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":671f9a6e-555d-11e9-8063-d38b505c814d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-671f9a6e-555d-11e9-8063-d38b505c814d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="671f9a6e-555d-11e9-8063-d38b505c814d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="671f9a6e-555d-11e9-8063-d38b505c814d" class="save-list-671f9a6e-555d-11e9-8063-d38b505c814d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="671f9a6e-555d-11e9-8063-d38b505c814d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-671f9a6e-555d-11e9-8063-d38b505c814d img { max-height: 479px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-543b14e6-555d-11e9-a8c0-cbc48c790c39" class="asset article-default"  data-url="https://www.bellevueheraldleader.com/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=720%2C479">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="479">
        </div>
        <meta itemprop="name" content="bellevueheraldleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bellevueheraldleader.com/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-543b14e6-555d-11e9-a8c0-cbc48c790c39" class="asset-paging">
                <div id="paging-prev-543b14e6-555d-11e9-a8c0-cbc48c790c39" class="paging-link prev offset"></div>
                <div id="paging-next-543b14e6-555d-11e9-a8c0-cbc48c790c39" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Horchak twins turn one year old
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-04-03T00:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-03T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-04-03T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-04-03T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Horchak%20twins%20turn%20one%20year%20old&via=dewittobserver" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/543b14e6-555d-11e9-a8c0-cbc48c790c39" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Horchak%20twins%20turn%20one%20year%20old&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="543b14e6-555d-11e9-a8c0-cbc48c790c39" class="save-list-543b14e6-555d-11e9-a8c0-cbc48c790c39-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="543b14e6-555d-11e9-a8c0-cbc48c790c39" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-671f9a6e-555d-11e9-8063-d38b505c814d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="479">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/6/71/671f9a6e-555d-11e9-8063-d38b505c814d/5ca38220c3047.image.jpg?resize=720%2C479 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="720"
                    height="479"
                    alt="Horchak Twins"
                    class="img-responsive full tnt-restrict-img-671f9a6e-555d-11e9-8063-d38b505c814d" />
            </div><style>
                .tnt-restrict-img-671f9a6e-555d-11e9-8063-d38b505c814d {
                    max-width: 720px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Paige and Parker Horchak</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-662750" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-center-top-sponsor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-center-top-sponsor-mobile","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

            <div id="asset-content" data-asset-uuid="543b14e6-555d-11e9-a8c0-cbc48c790c39">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Horchak%20twins%20turn%20one%20year%20old&via=dewittobserver" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/543b14e6-555d-11e9-a8c0-cbc48c790c39" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Horchak%20twins%20turn%20one%20year%20old&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-543b14e6-555d-11e9-a8c0-cbc48c790c39-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="543b14e6-555d-11e9-a8c0-cbc48c790c39" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="543b14e6-555d-11e9-a8c0-cbc48c790c39" class="save-list-543b14e6-555d-11e9-a8c0-cbc48c790c39-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="543b14e6-555d-11e9-a8c0-cbc48c790c39" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Paige and Parker Horchak celebrated their first birthdays on March 25, 2019.  </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>Paige and Parker’s parents are Tyler and Jennifer Horchak of San Diego, CA.  Paige and Parker celebrated with multiple family gatherings held in San Diego and Dallas, TX.  </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-677202" class="tncms-block"><section id="block-677202" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-677202 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-677202-8a053d1a-a597-555b-a8fd-3ade4f24944e" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8a053d1a-a597-555b-a8fd-3ade4f24944e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/state/delaney-joins-crowded-field-of-presidential-hopefuls/article_8a053d1a-a597-555b-a8fd-3ade4f24944e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Delaney joins crowded field of presidential hopefuls"
                        class="img-responsive lazyload full"
                        width="1627"
                        height="1220"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/8/32/83272b4a-f33e-59f4-8d9b-61c618cd65b0/5ca18976095ed.image.jpg?crop=1627%2C1220%2C36%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/8/32/83272b4a-f33e-59f4-8d9b-61c618cd65b0/5ca18976095ed.image.jpg?crop=1627%2C1220%2C36%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/8/32/83272b4a-f33e-59f4-8d9b-61c618cd65b0/5ca18976095ed.image.jpg?crop=1627%2C1220%2C36%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/8/32/83272b4a-f33e-59f4-8d9b-61c618cd65b0/5ca18976095ed.image.jpg?crop=1627%2C1220%2C36%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/8/32/83272b4a-f33e-59f4-8d9b-61c618cd65b0/5ca18976095ed.image.jpg?crop=1627%2C1220%2C36%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/8/32/83272b4a-f33e-59f4-8d9b-61c618cd65b0/5ca18976095ed.image.jpg?crop=1627%2C1220%2C36%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/8/32/83272b4a-f33e-59f4-8d9b-61c618cd65b0/5ca18976095ed.image.jpg?crop=1627%2C1220%2C36%2C0&resize=1627%2C1220&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/delaney-joins-crowded-field-of-presidential-hopefuls/article_8a053d1a-a597-555b-a8fd-3ade4f24944e.html" class="tnt-asset-link">
        

        
            Delaney joins crowded field of presidential hopefuls</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-677202-b90387fd-fdab-53c9-9af0-4112a4a954cc" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b90387fd-fdab-53c9-9af0-4112a4a954cc media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/state/davenport-public-works-officials-warn-of-detours-closures-amid-flooding/article_b90387fd-fdab-53c9-9af0-4112a4a954cc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Davenport public works officials warn of detours, closures amid flooding"
                        class="img-responsive lazyload full"
                        width="1519"
                        height="1139"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/d4/ad448de3-0ace-59c4-91c8-09096d7b7e61/5ca40929a9178.image.jpg?crop=1519%2C1139%2C150%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/d4/ad448de3-0ace-59c4-91c8-09096d7b7e61/5ca40929a9178.image.jpg?crop=1519%2C1139%2C150%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/d4/ad448de3-0ace-59c4-91c8-09096d7b7e61/5ca40929a9178.image.jpg?crop=1519%2C1139%2C150%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/d4/ad448de3-0ace-59c4-91c8-09096d7b7e61/5ca40929a9178.image.jpg?crop=1519%2C1139%2C150%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/d4/ad448de3-0ace-59c4-91c8-09096d7b7e61/5ca40929a9178.image.jpg?crop=1519%2C1139%2C150%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/d4/ad448de3-0ace-59c4-91c8-09096d7b7e61/5ca40929a9178.image.jpg?crop=1519%2C1139%2C150%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/d4/ad448de3-0ace-59c4-91c8-09096d7b7e61/5ca40929a9178.image.jpg?crop=1519%2C1139%2C150%2C0&resize=1519%2C1139&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/davenport-public-works-officials-warn-of-detours-closures-amid-flooding/article_b90387fd-fdab-53c9-9af0-4112a4a954cc.html" class="tnt-asset-link">
        

        
            Davenport public works officials warn of detours, closures amid flooding</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-677202-b924b451-245f-5f3c-8972-f316bd89ecb7" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b924b451-245f-5f3c-8972-f316bd89ecb7 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/mo-mississippi-river-rising-in-st-louis/video_b924b451-245f-5f3c-8972-f316bd89ecb7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="Cnn"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MO: MISSISSIPPI RIVER RISING IN ST LOUIS"
                        class="img-responsive lazyload full"
                        width="240"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/b/92/b924b451-245f-5f3c-8972-f316bd89ecb7/5ca294bb28115.image.jpg?crop=240%2C180%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/b/92/b924b451-245f-5f3c-8972-f316bd89ecb7/5ca294bb28115.image.jpg?crop=240%2C180%2C40%2C0&resize=240%2C180&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/mo-mississippi-river-rising-in-st-louis/video_b924b451-245f-5f3c-8972-f316bd89ecb7.html" class="tnt-asset-link">
        

        
            MO: MISSISSIPPI RIVER RISING IN ST LOUIS</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="subscriber-only"><p>Grandparents are; Alex and Chris Horchak of Bellevue, IA.  Great grandparents are Larry and Nancy Zimmer of Dubuque, IA.  </p></div><div class="subscriber-only"><p>Paige and Parker are also the great granddaughters of the late Sylvester and Clara Zimmer of Bellevue, IA.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Horchak%20twins%20turn%20one%20year%20old&via=dewittobserver" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bellevueheraldleader.com/tncms/asset/editorial/543b14e6-555d-11e9-a8c0-cbc48c790c39" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBellevue%20Herald%20Leader%5D%20Horchak%20twins%20turn%20one%20year%20old&body=https%3A%2F%2Fwww.bellevueheraldleader.com%2Fnews%2Fhorchak-twins-turn-one-year-old%2Farticle_543b14e6-555d-11e9-a8c0-cbc48c790c39.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543b14e6-555d-11e9-a8c0-cbc48c790c39}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-543b14e6-555d-11e9-a8c0-cbc48c790c39-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="543b14e6-555d-11e9-a8c0-cbc48c790c39" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="543b14e6-555d-11e9-a8c0-cbc48c790c39" class="save-list-543b14e6-555d-11e9-a8c0-cbc48c790c39-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="543b14e6-555d-11e9-a8c0-cbc48c790c39" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-662710" class="tncms-block"><section id="block-662710" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace/" class="">View more marketplace</a></li>
                
            
            
        </ul>
        
    
    
    <div class="block-title title-662710 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-d323c974-4441-11e9-bc31-17ef5c8d6d3a" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d323c974-4441-11e9-bc31-17ef5c8d6d3a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/paying-less-and-living-longer/pdfdisplayad_d323c974-4441-11e9-bc31-17ef5c8d6d3a.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paying less and living longer"
                    class="img-responsive lazyload  letterbox"
                    width="1034"
                    height="1400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/d/32/d323c974-4441-11e9-bc31-17ef5c8d6d3a/5c86ce50ce43c.preview.jpg?resize=200%2C271" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/paying-less-and-living-longer/pdfdisplayad_d323c974-4441-11e9-bc31-17ef5c8d6d3a.html" class="tnt-asset-link">
        

        
            Paying less and living longer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-c1289f14-44f6-11e9-b830-33c8cbd5e952" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c1289f14-44f6-11e9-b830-33c8cbd5e952 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/eastern-iowa-plumbing-and-heating/pdfdisplayad_c1289f14-44f6-11e9-b830-33c8cbd5e952.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="EASTERN IOWA PLUMBING AND HEATING"
                    class="img-responsive lazyload  letterbox"
                    width="684"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/c/12/c1289f14-44f6-11e9-b830-33c8cbd5e952/5c87fddd09dcb.preview.jpg?resize=200%2C234" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/eastern-iowa-plumbing-and-heating/pdfdisplayad_c1289f14-44f6-11e9-b830-33c8cbd5e952.html" class="tnt-asset-link">
        

        
            EASTERN IOWA PLUMBING AND HEATING</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-662710-333dc268-49bc-11e9-9571-5b0f7c5d0c5f" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-333dc268-49bc-11e9-9571-5b0f7c5d0c5f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/soup-supper/pdfdisplayad_333dc268-49bc-11e9-9571-5b0f7c5d0c5f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SOUP SUPPER"
                        class="img-responsive lazyload full"
                        width="684"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/3/33/333dc268-49bc-11e9-9571-5b0f7c5d0c5f/5c8fff1c0096e.preview.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/3/33/333dc268-49bc-11e9-9571-5b0f7c5d0c5f/5c8fff1c0096e.preview.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/3/33/333dc268-49bc-11e9-9571-5b0f7c5d0c5f/5c8fff1c0096e.preview.jpg?resize=400%2C292 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/3/33/333dc268-49bc-11e9-9571-5b0f7c5d0c5f/5c8fff1c0096e.preview.jpg?resize=540%2C395 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/3/33/333dc268-49bc-11e9-9571-5b0f7c5d0c5f/5c8fff1c0096e.preview.jpg?resize=684%2C500 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/soup-supper/pdfdisplayad_333dc268-49bc-11e9-9571-5b0f7c5d0c5f.html" class="tnt-asset-link">
        

        
            SOUP SUPPER</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-662710-0cd8f4c6-54b6-11e9-93f6-4f6a2927168a" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0cd8f4c6-54b6-11e9-93f6-4f6a2927168a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/sons-of-the-american/pdfdisplayad_0cd8f4c6-54b6-11e9-93f6-4f6a2927168a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sons of the American"
                        class="img-responsive lazyload full"
                        width="684"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/cd/0cd8f4c6-54b6-11e9-93f6-4f6a2927168a/5ca2694188b47.preview.jpg?resize=200%2C175 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/cd/0cd8f4c6-54b6-11e9-93f6-4f6a2927168a/5ca2694188b47.preview.jpg?resize=300%2C263 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/cd/0cd8f4c6-54b6-11e9-93f6-4f6a2927168a/5ca2694188b47.preview.jpg?resize=400%2C351 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/cd/0cd8f4c6-54b6-11e9-93f6-4f6a2927168a/5ca2694188b47.preview.jpg?resize=540%2C474 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/cd/0cd8f4c6-54b6-11e9-93f6-4f6a2927168a/5ca2694188b47.preview.jpg?resize=684%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/sons-of-the-american/pdfdisplayad_0cd8f4c6-54b6-11e9-93f6-4f6a2927168a.html" class="tnt-asset-link">
        

        
            Sons of the American</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-662712" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662723" class="tncms-block title-no-margin"><section id="block-662723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662723 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather">
                
                Local Forecast
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-662673" class="tncms-block remove-upcomin"><div id="weather-container-662673" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Bellevue, IA</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/news/horchak-twins-turn-one-year-old/article_543b14e6-555d-11e9-a8c0-cbc48c790c39.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="52031">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">34&deg;</div>
                        <div class="weather-right-now-condition">Sunny</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 88%</li>
                            <li><span>Feels Like:</span> 34&deg;</li>
                            <li><span>Heat Index:</span> 34&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 2 mph</li>
                            <li><span>Wind Chill:</span> 34&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 5 Moderate</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:41:25 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:29:19 PM</span></li>
                            <li><span>Dew Point:</span> 30&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Partly cloudy skies this morning will give way to occasional showers during the afternoon. High 58F. Winds SW at 10 to 15 mph. Chance of rain 40%.</p>
                <h5>Tonight</h5>
                <p>Cloudy with periods of rain. Low 41F. Winds ENE at 10 to 15 mph. Chance of rain 100%. Rainfall near a quarter of an inch.</p>
                <h5>Tomorrow</h5>
                <p>Cloudy with showers. High 49F. Winds E at 10 to 20 mph. Chance of rain 50%.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li class="active"><a href="/news?mode=current&amp;weather_zip=52031" rel="nofollow">Upcoming</a></li><li><a href="/news?mode=radar&amp;weather_zip=52031" rel="nofollow">Radar</a></li><li><a href="/news?mode=week&amp;weather_zip=52031" rel="nofollow">7 Day</a></li>
    </ul>
        <style>
            .weather-index-alerts {padding: 10px 0px;}
            .weather-index-alerts h4 { margin: 0; }
            .weather-index-alerts .btn-block { text-align: left; border-radius: 0; border-top-width: 2px; padding: 10px 15px; }
        </style>
        
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target=".weather-alert-modal-0">
                <h4><span class="fas tnt-exclamation-triangle"></span> River Flood Warning is in effect</h4>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            <pre>.HERE IS AN EVENING UPDATE FOR FLOODING ON THE MISSISSIPPI RIVER. MOST
OF THE RAIN EVENT EXPECTED WEDNESDAY NIGHT AND THURSDAY WILL BE INCLUDED
IN THE MORNING SET OF FORECASTS TOMORROW.

RIVER FORECASTS INCLUDE PAST PRECIPITATION AND FORECAST RAINFALL FOR
THE NEXT 24 HOURS.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

IF YOU ENCOUNTER A FLOODED ROADWAY, TURN AROUND AND FIND AN
ALTERNATE ROUTE. TURN AROUND, DON'T DROWN.

&&

...FLOOD WARNING REMAINS IN EFFECT UNTIL FURTHER NOTICE...

THE FLOOD WARNING CONTINUES FOR
THE MISSISSIPPI RIVER AT DUBUQUE.
* UNTIL FURTHER NOTICE.
* AT  7:30 PM TUESDAY THE STAGE WAS 21.6 FEET AND RISING.
* FLOOD STAGE IS 17.0 FEET.
* MAJOR FLOODING IS OCCURRING AND IS FORECAST TO CONTINUE.
* FORECAST, RISE TO 22.4 FEET FRIDAY, THEN BEGIN FALLING.
* IMPACT, AT  21.5 FEET, WATER AFFECTS SEVERAL HOMES IN THE FRENTRESS
LAKE AREA.

&&



</pre>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target=".weather-alert-modal-1">
                <h4><span class="fas tnt-exclamation-triangle"></span> River Flood Warning is in effect</h4>
            </button>
            <div class="weather-alert-modal-1 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            <pre>.HERE IS AN EVENING UPDATE FOR FLOODING ON THE MISSISSIPPI RIVER. MOST
OF THE RAIN EVENT EXPECTED WEDNESDAY NIGHT AND THURSDAY WILL BE INCLUDED
IN THE MORNING SET OF FORECASTS TOMORROW.

RIVER FORECASTS INCLUDE PAST PRECIPITATION AND FORECAST RAINFALL FOR
THE NEXT 24 HOURS.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

IF YOU ENCOUNTER A FLOODED ROADWAY, TURN AROUND AND FIND AN
ALTERNATE ROUTE. TURN AROUND, DON'T DROWN.

&&

...FLOOD WARNING REMAINS IN EFFECT UNTIL FURTHER NOTICE...

THE FLOOD WARNING CONTINUES FOR
THE MISSISSIPPI RIVER AT BELLEVUE LD12.
* UNTIL FURTHER NOTICE.
* AT  6:00 PM TUESDAY THE STAGE WAS 19.2 FEET AND RISING.
* FLOOD STAGE IS 17.0 FEET.
* MODERATE FLOODING IS OCCURRING AND MAJOR FLOODING IS FORECAST.
* FORECAST, RISE TO 20.2 FEET SATURDAY EVENING, THEN BEGIN FALLING.
* IMPACT, AT  20.1 FEET, BASEMENT FLOODING OCCURS IN HOMES AND
BUSINESSES WITH SEEPAGE INTO YARDS IN SAVANNA. GRAIN ELEVATORS ARE
ALSO AFFECTED. WATER AFFECTS THE LOWER PORTION OF MARQUETTE
PARKING LOT. WATER AFFECTS VULCAN AND SOUTH BROAD STREETS IN
SABULA.

&&



</pre>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    <div class="weather-index-hourly-container">
        <h4 class="weather-title"><span class="far tnt-clock"></span> Next 12 Hours</h4>
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">40&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">40&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 70%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 37&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 40&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">45&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south"></span> 5mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">45&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> S @ 5mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 52%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 42&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 45&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 2 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">49&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">49&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> S @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 43%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 46&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 49&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 4 Moderate</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">53&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 9mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-cloudy"></span>
                                    <span class="weather-index-temp">53&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 9mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 39%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 50&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 53&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 5 Moderate</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">55&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 10mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">55&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 10mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 40%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 52&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 55&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 3 Moderate</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">57&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 10mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">57&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 10mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 39%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 57&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 3 Moderate</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">57&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 11mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">57&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 11mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 40%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 57&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 2 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">56&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 10mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">56&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 10mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 43%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 56&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">54&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 8mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">24%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">54&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 8mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 24% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 49%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 52&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">52&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">40%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">52&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 40% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 58%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 50&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 52&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">50&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">47%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">50&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 47% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 67%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 48&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 50&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">48&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">55%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">48&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WNW @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 55% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 76%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 47&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 48&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-662715" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662716" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-662666" class="tncms-block"><section id="block-662666" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662666 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-9be3d158-4c15-5341-86e8-f08bdca334aa" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9be3d158-4c15-5341-86e8-f08bdca334aa media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/bellevue-herald-leader/edition_9be3d158-4c15-5341-86e8-f08bdca334aa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bellevue Herald Leader"
                        class="img-responsive lazyload full"
                        width="300"
                        height="460"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/9/b7/9b72d5fe-92af-56fc-814d-e4da3f617826/5c9a397a28526.preview-300.jpg?resize=200%2C307 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/9/b7/9b72d5fe-92af-56fc-814d-e4da3f617826/5c9a397a28526.preview-300.jpg?resize=300%2C460 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/bellevue-herald-leader/edition_9be3d158-4c15-5341-86e8-f08bdca334aa.html" class="tnt-asset-link">
        

        
            Bellevue Herald Leader</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-662735" class="tncms-block"><section id="block-662735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662735 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/special">
                
                Latest Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-bb93a648-7ad2-55f1-99cf-81574674e2e7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-bb93a648-7ad2-55f1-99cf-81574674e2e7 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/special-sections/edition_bb93a648-7ad2-55f1-99cf-81574674e2e7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Special Sections"
                        class="img-responsive lazyload full"
                        width="300"
                        height="460"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/7/66/7665ba21-f3ec-5fc0-b72e-4fa08688f1f2/5c6338a460752.preview-300.jpg?resize=200%2C307 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/eedition/7/66/7665ba21-f3ec-5fc0-b72e-4fa08688f1f2/5c6338a460752.preview-300.jpg?resize=300%2C460 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/special-sections/edition_bb93a648-7ad2-55f1-99cf-81574674e2e7.html" class="tnt-asset-link">
        

        
            Special Sections</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest Special Section click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-662713" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662717" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662628" class="tncms-block"><section id="block-662628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662628 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-662628" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-662628" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-662628" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-662628" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-662628" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/unofficial-results-are-in/article_a154de62-55b0-11e9-b5d3-bb72590f5034.html">Unofficial Results Are In</a></li><li><a href="/news/years-ago/article_d9638a98-5005-11e9-aa46-7f3152f787ae.html">Years Ago</a></li><li><a href="/news/special-election-tuesday/article_72496120-4ffb-11e9-bf30-636b0417ffe8.html">Special election Tuesday</a></li><li><a href="/news/bellevue-lions-open-house/article_03572b7c-5004-11e9-b853-935ffe24fe87.html">Bellevue Lions open house</a></li><li><a href="/opinion/opinion-page-letters-on-voting/article_017da5fe-5001-11e9-b456-b7aab04117fe.html">Opinion Page-Letters On Voting</a></li><li><a href="/news/mangler-will-appeal/article_46506ed4-4fe6-11e9-9807-6fecb2da999c.html">Mangler will appeal</a></li><li><a href="/news/state/tyrell-kobe-nelson/article_fb66116d-3066-548b-a9d3-a6e9f55b05b6.html">Tyrell Kobe Nelson</a></li><li><a href="/news/all-stars/article_e90d61f0-4a72-11e9-9353-2f71096027a5.html">‘75 All-Stars</a></li><li><a href="/news/police-identify-deceased-burglar/article_55be2700-5007-11e9-8c82-b7e07940780e.html">Police identify deceased burglar</a></li><li><a href="/news/jail-vote-will-be-aug-with-same-site/article_127d918e-4fd4-11e9-b57f-13ae0dcefb75.html">Jail vote will be Aug. 6, with same site</a></li></ul></div>
        
        
            <div id="images-662628" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/all-you-can-eat-breakfast/image_04546a6a-49bc-11e9-b1ad-d7d7134f0b43.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="All-You-Can-Eat Breakfast"
                        class="img-responsive lazyload full"
                        width="658"
                        height="658"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/0/45/04546a6a-49bc-11e9-b1ad-d7d7134f0b43/5c8ffeccbb221.preview.jpg?crop=658%2C658%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-662628" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/aoc-goes-off-after-critics-mock-green-new-deal/video_b1b7ebc3-f255-56e2-8c7c-d4be18f80b6b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="AOC goes off after critics mock Green New Deal"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/b/1b/b1b7ebc3-f255-56e2-8c7c-d4be18f80b6b/5c9b93c385a74.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ca-police-chase-suspect-goes-wrong-way-on-freeway/video_e9c79fbd-92cc-5a94-9cd1-cb8c0f6271b9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CA:POLICE CHASE SUSPECT GOES WRONG WAY ON FREEWAY"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/9c/e9c79fbd-92cc-5a94-9cd1-cb8c0f6271b9/5c9f02a13657c.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/comey-i-chose-least-terrible-option-in-on-clinton/video_9e1dd236-9ced-51ae-8082-66f69005d17a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Comey: I chose least terrible option in 2016 on Clinton"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/9/e1/9e1dd236-9ced-51ae-8082-66f69005d17a/5ca3ae0dbfdba.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/retired-detective-speaks-out-on--year-old-cold-case/video_ae2fccc8-2330-5eef-b1ce-7a28937faa85.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Retired detective speaks out on 20-year-old cold case"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/a/e2/ae2fccc8-2330-5eef-b1ce-7a28937faa85/5c9d7c8279e1b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/fmr-trump-aide-tweets-can-be-not-helpful/video_99c87991-be31-506a-9868-1e95ac2b15ca.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fmr. Trump aide: Tweets can be 'not helpful'"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/9/9c/99c87991-be31-506a-9868-1e95ac2b15ca/5ca3aa3751e1a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/twitter-considering-labeling-certain-trump-tweets/video_efcf9628-e22d-5fc2-8013-485f909510d1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Twitter considering labeling certain Trump tweets"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/e/fc/efcf9628-e22d-5fc2-8013-485f909510d1/5c9cf3332a04a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/toobin-and-cooper-grill-smollett-s-attorney/video_065abaf2-a6a0-5abe-9b9a-344635a1fd72.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Toobin and Cooper grill Smollett's attorney"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/editorial/0/65/065abaf2-a6a0-5abe-9b9a-344635a1fd72/5c9c23a5063b2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-662628" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-662718" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662657" class="tncms-block"></div><div id="tncms-block-662714" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662607" class="tncms-block">

    <section id="block-662607" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds/search/?k=%22out_about%22" class="">View more Out and About</a></li>
                
            
            
        </ul>
        
    
    
    <div class="block-title title-662607 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/search/?k=%22out_about%22">
                
                Out and About
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    
    
    <div id="bulletins-662607" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.bellevueheraldleader.com/classifieds/community/soup-supper/pdfdisplayad_333dc268-49bc-11e9-9571-5b0f7c5d0c5f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="SOUP SUPPER"><span class="title">SOUP SUPPER</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/soup-supper/pdfdisplayad_333dc268-49bc-11e9-9571-5b0f7c5d0c5f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SOUP SUPPER"
                        class="img-responsive lazyload full"
                        width="684"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/3/33/333dc268-49bc-11e9-9571-5b0f7c5d0c5f/5c8fff1c0096e.preview.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/3/33/333dc268-49bc-11e9-9571-5b0f7c5d0c5f/5c8fff1c0096e.preview.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/3/33/333dc268-49bc-11e9-9571-5b0f7c5d0c5f/5c8fff1c0096e.preview.jpg?resize=400%2C292 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/3/33/333dc268-49bc-11e9-9571-5b0f7c5d0c5f/5c8fff1c0096e.preview.jpg?resize=540%2C395 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/3/33/333dc268-49bc-11e9-9571-5b0f7c5d0c5f/5c8fff1c0096e.preview.jpg?resize=684%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.bellevueheraldleader.com/classifieds/community/civic-spotlight/pdfdisplayad_98cbdcac-4fc8-11e9-89f2-ef7d9e46ba16.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="CIVIC SPOTLIGHT"><span class="title">CIVIC SPOTLIGHT</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/civic-spotlight/pdfdisplayad_98cbdcac-4fc8-11e9-89f2-ef7d9e46ba16.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CIVIC SPOTLIGHT"
                        class="img-responsive lazyload full"
                        width="1034"
                        height="1700"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/9/8c/98cbdcac-4fc8-11e9-89f2-ef7d9e46ba16/5c9a24e392119.preview.jpg?resize=200%2C329 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/9/8c/98cbdcac-4fc8-11e9-89f2-ef7d9e46ba16/5c9a24e392119.preview.jpg?resize=300%2C493 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/9/8c/98cbdcac-4fc8-11e9-89f2-ef7d9e46ba16/5c9a24e392119.preview.jpg?resize=400%2C658 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/9/8c/98cbdcac-4fc8-11e9-89f2-ef7d9e46ba16/5c9a24e392119.preview.jpg?resize=540%2C888 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/9/8c/98cbdcac-4fc8-11e9-89f2-ef7d9e46ba16/5c9a24e392119.preview.jpg?resize=750%2C1233 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/9/8c/98cbdcac-4fc8-11e9-89f2-ef7d9e46ba16/5c9a24e392119.preview.jpg?resize=1034%2C1700 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.bellevueheraldleader.com/classifieds/community/attention/pdfdisplayad_114076b4-4fd0-11e9-9c18-1b3aa91977dd.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="ATTENTION"><span class="title">ATTENTION</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/attention/pdfdisplayad_114076b4-4fd0-11e9-9c18-1b3aa91977dd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ATTENTION"
                        class="img-responsive lazyload full"
                        width="1034"
                        height="1600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/1/14/114076b4-4fd0-11e9-9c18-1b3aa91977dd/5c9a316dd7aed.preview.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/1/14/114076b4-4fd0-11e9-9c18-1b3aa91977dd/5c9a316dd7aed.preview.jpg?resize=300%2C464 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/1/14/114076b4-4fd0-11e9-9c18-1b3aa91977dd/5c9a316dd7aed.preview.jpg?resize=400%2C619 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/1/14/114076b4-4fd0-11e9-9c18-1b3aa91977dd/5c9a316dd7aed.preview.jpg?resize=540%2C836 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/1/14/114076b4-4fd0-11e9-9c18-1b3aa91977dd/5c9a316dd7aed.preview.jpg?resize=750%2C1161 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/1/14/114076b4-4fd0-11e9-9c18-1b3aa91977dd/5c9a316dd7aed.preview.jpg?resize=1034%2C1600 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.bellevueheraldleader.com/classifieds/community/rd-annual-lawn-garden-inventory-reduction-auction/pdfdisplayad_60bdd98a-4fd4-11e9-b724-033229085b9b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-662607" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="23rd Annual Lawn & Garden Inventory Reduction Auction"><span class="title">23rd Annual Lawn & Garden Inventory Reduction Auction</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/rd-annual-lawn-garden-inventory-reduction-auction/pdfdisplayad_60bdd98a-4fd4-11e9-b724-033229085b9b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="23rd Annual Lawn &amp; Garden Inventory Reduction Auction"
                        class="img-responsive lazyload full"
                        width="1265"
                        height="1637"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/0b/60bdd98a-4fd4-11e9-b724-033229085b9b/5c9a38addd486.preview.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/0b/60bdd98a-4fd4-11e9-b724-033229085b9b/5c9a38addd486.preview.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/0b/60bdd98a-4fd4-11e9-b724-033229085b9b/5c9a38addd486.preview.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/0b/60bdd98a-4fd4-11e9-b724-033229085b9b/5c9a38addd486.preview.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/0b/60bdd98a-4fd4-11e9-b724-033229085b9b/5c9a38addd486.preview.jpg?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/0b/60bdd98a-4fd4-11e9-b724-033229085b9b/5c9a38addd486.preview.jpg?resize=1200%2C1553 1200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/assets/v3/classifieds/6/0b/60bdd98a-4fd4-11e9-b724-033229085b9b/5c9a38addd486.preview.jpg?resize=1265%2C1637 1700w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-662607" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
    
    </section>
    <script>
        
        var masonry662607= $('#bulletins-662607 .row-masonry');
        masonry662607.click(function(){event.preventDefault();});
        masonry662607.imagesLoaded( function () {
            masonry662607.masonry({
                columnWidth: '.item',
                itemSelector: '.item'
            });
        });
        masonry662607.each(function(){
            var $masonry = $(this);
            var update = function(){
                $masonry.masonry();
            };
            this.addEventListener('load', update, true);
        });
        

        $('#bulletins-modal-662607').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-662607').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-662706" class="tncms-block title-no-margin"><section id="block-662706" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662706 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-662707" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="400"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179"><a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-662719" class="tncms-block hidden-xs hidden-sm  rail-ad">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662720" class="tncms-block hidden-xs hidden-sm rail-ad">
        <div id="blox-ad-position-block-rail-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"3","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-662573" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-662574" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-8 col-sm-12">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-662665" class="tncms-block padding-bottom"><section id="block-662665" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/content/tncms/custom/image/453d191a-8490-11e8-b56b-671e8ac64904.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-662662" class="tncms-block"><section id="block-662662" class="block emphasis-h4   " ><address>
    <strong>bellevueheraldleader.com</strong><br>
    118 South Second St.<br>
    Bellevue, IA 52031
    <br>
    
        <strong>Phone:</strong> 563-872-4159<br>
        <strong>Email:</strong> <a href="mailto:webmanager@sycamoremedia.net">webmanager@sycamoremedia.net</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-662623" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-662623"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">Bellevue Herald Leader</a>, 118 South Second St. Bellevue, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-2 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-662660" class="tncms-block"><section id="block-662660" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662660 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-2 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-662619" class="tncms-block"><section id="block-662619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662619 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-services"  href="/site/advertising.html" >
                    <span class="nav-label">Advertising Services</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-662670" class="tncms-block padding-bottom"><div class="follow-links-662670 default">
    
    <section id="block-662670" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-662670 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bellevue-Herald-Leader-141393162568179" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bellevueherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bellevueheraldleader.com",
  "sameAs" : ["https://www.facebook.com/Bellevue-Herald-Leader-141393162568179","http://twitter.com/bellevueherald"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bellevueheraldleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bellevueheraldleader.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_662672 = $('#user-controls-662672 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_662672.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_662672.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_662671 = $('#user-controls-662671 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_662671.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_662671.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>